1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Serious Diesel usage

samuelt Dec 1, 2006

  1. samuelt

    samuelt Member

    383
    0
    16
    Up till last friday my 2001 B6 A4 1.9 TDI 130 was returning 37ishmpg when used only in town and upto 50mpg on long runs at 75-80. Last friday i had a full service/timing belt/water pump at a local Audi specialist who has an audi computer (not vagcom) and i seem to be only getting 27mpg now??? although i have only done 100miles since the work was completed.

    does the car take time to re-set itself up? the timing before was slightly out (half a degree?) and now should be correct. Should this not make it better than before???

    Any advice apreciated.
     
  2. vw754

    vw754 vorsprung Durch Technik

    2,325
    58
    48
    any fault codes?
     
  3. Aldo

    Aldo Active Member

    1,017
    12
    38
    Have you reset the computer manually on the dash (daft I know but may help)
     
  4. samuelt

    samuelt Member

    383
    0
    16
    Hi

    Aldo i dont have the fuel computer i was gettign the consumption by fuel
    usage at the pump against miles on the clock.

    Anyway i took the car back to the garage who did the work and he plugged in his computer and yes there was a fault code. My temp sensor that tells the ECU that the car is worm/hot has failed so it always thinks it is cold. The guy has ordered in a new sensor for me and i hope to get it fixed soon.
     

Share This Page