1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sent PMs Not Showing

Rom Mar 29, 2013

  1. Rom

    Rom Member VCDS Map User

    443
    6
    16
    As title really, sent 3 pms today, and 1 the other day, none of which show in my sent folder ? But older messages do.
     
    Last edited by a moderator: Mar 30, 2013
  2. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,968
    585
    113
    Hi you need to set the sent mails to be saved. There might have been a change in one of the up dates to the site that means sent Items aren't saved by default.

    Many thanks

    Adam
     
  3. Sandra

    Sandra MODERATOR Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    24,660
    7,751
    113
    Hi Rom, have you changed your settings recently? :)x
     
  4. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,968
    585
    113
    Or as Sandra Put it.... Your fault :) could be either but I don't think its changed :)

    A
     
  5. Sandra

    Sandra MODERATOR Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    24,660
    7,751
    113
    Lol Adam :)
    Rom, go into settings at the top of the page (beside login) click the button, then look below your avatar. A list pops up, go down to general settings. When this opens go to messaging settings, click save sent messages by default, save changes and that should sort you out. :) x
     
  6. Rom

    Rom Member VCDS Map User

    443
    6
    16
    Thanks!

    Fixed now. Though im positive ive not changed settings, especially not since Sunday, which is when last saved pm was.

    Never mind though, sorted now, thank you.
     
  7. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    Tweaks to the forum software has most likely put it back to default settings.
     

Share This Page