1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Secondary Air Pump - noise

Discussion in 'A3/S3 Forum (8L Chassis)' started by comdw, Oct 10, 2007.

  1. comdw
    Offline

    comdw Member VCDS Map User

    Joined:
    Jul 11, 2003
    Messages:
    150
    Likes Received:
    0
    [Oct 10, 2007]
    Since buying my S3 back in 2003 I always wondered what the rather loud whirring noise heard for a couple of minutes after cold startup was.

    I recently found out it was a noisy Secondary Air Pump. When I changed my oil recently I noticed a broken plastic tube passing from this pump up to the top of the engine. I repaired it and the usual noise has since been accompanied by a sucking air sound indicating the pump was now doing its job. I never noticed this sucking noise before, so I assume the tube had been broken for the entire time I've had the car.

    That was a couple of weeks ago. Since yesterday the noise of this pump has become alot louder and sounds very unhealthy, like its on its way out, so I started researching what its actually for.

    I was surprised to only find one thread about it on these forums (http://www.audi-sport.net/vb/showthread.php?t=29258). I assume very few others get this noise, and possibly this pump isn't even fitted to post-facelift models?

    Anyway, it seems that it only serves to heat the cat up a bit quicker at startup, reducing emissions. I'm guessing I don't need to worry about this too much as with the tube broken it obviously hasn't been doing anything useful in my car for years. Guess I could disconnect it to get rid of the noise rather than replace, although would probably get a fault code?

    UK MOT doesn't check cold start emissions right? Although I heard in the US they are much stricter and most cars have these pumps.

    Any thoughts?
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. S3 Dave
    Offline

    S3 Dave Now running on Heavy Oil

    Joined:
    Jul 1, 2007
    Messages:
    432
    Likes Received:
    3
    [Oct 10, 2007]
    A nice swedish.....

    No Sorry, Mine used to do the same but I have read many times before they serve minimal purpose. Also the price of a new one they really could be unplugged!!! Funny mine just stopped doing it so i guess its just give up!!
    #2
  4. jomnhta
    Offline

    jomnhta Member

    Joined:
    Jul 12, 2007
    Messages:
    60
    Likes Received:
    0
    [Oct 11, 2007]
    How is the whine sounds like? And is this secondary pump only appear in the pre-facelift model?

    I got a facelifted MY2002 and I hear a whining sound occasionally at start up and I am not sure what it is.
    #3
  5. comdw
    Offline

    comdw Member VCDS Map User

    Joined:
    Jul 11, 2003
    Messages:
    150
    Likes Received:
    0
    [Oct 11, 2007]
    I thought I read somewhere that it was only pre facelift but I may be imagining that.

    Some describe the noise as like a vacuum cleaner but in my car it had more of a ringing sound on top of the whirring a bit like a very old freezer with a knackered compressor would sound! You'll only hear this right after you start the car and then only if its cold (first thing in the morning in the winter it runs for about 2 mins).

    Also if you switch off the engine will its still running, it quite noticably "winds down" after the engine has stopped - sounds a bit like a spaceship powering down (but maybe only if its noisy like mine?)
    #4
  6. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,720
    Likes Received:
    2,021
    [Oct 11, 2007]
    I get the sound on start up on my S3(T99 pre-facelift) on cold morning, but not when it's switched off. There is a small whine after cutting the engine off though, it's the coolant pump that continues circulating coolant for a few minutes to protect the turbo.
    #5
  7. comdw
    Offline

    comdw Member VCDS Map User

    Joined:
    Jul 11, 2003
    Messages:
    150
    Likes Received:
    0
    [Oct 11, 2007]
    Yep it doesn't run when the cars switched off but just takes about 5 seconds for the noise to wind-down. I'm aware of the coolant pump - this is much much quieter than the air pump (for me).
    #6
  8. Adam.G
    Offline

    Adam.G New Member

    Joined:
    Jun 12, 2006
    Messages:
    3
    Likes Received:
    0
    [Oct 27, 2007]
    Im sure someone posted on here how it can be fixed but cant seem to find it, without replacing i mean.
    #7
  9. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    [Oct 27, 2007]
    This is a pretty common thing on the 1.8T, it's because the air pump is *****, you can fix it by bolting the casing back together I believe. I can't find the link straight away, but if you search on google I bet it'll come up with something on either UK MK4's or on one of the seat sites.
    #8
  10. comdw
    Offline

    comdw Member VCDS Map User

    Joined:
    Jul 11, 2003
    Messages:
    150
    Likes Received:
    0
    [Oct 27, 2007]
    I had to take it from its mounting when I fixed the hose, didn't notice there was any part of the casing you could tighten. The noise it makes really sounds like something broken on the inside.

    However, I have noticed that it seems to run less often during the cold weather, which seems odd given its function. In the summer it will run almost every time I start the car, but now its more like every 2 or 3 times.

    EDIT: These look like what you were referring to. The PDF is a very detailed explanation and overhaul procedure:

    http://forums.audiworld.com/tt/msgs/1624448.phtml
    http://home.broadpark.no/~sskute/seconday_air_injection_1_2.pdf
    #9
  11. Adam.G
    Offline

    Adam.G New Member

    Joined:
    Jun 12, 2006
    Messages:
    3
    Likes Received:
    0
    [Oct 28, 2007]
    Good find, well done that man!

    Very helpful, looks like a lot of work to me though.
    #10

Share This Page