1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seat Belt Warning , Vag-Com

Discussion in 'A3/S3/Sportback (8P Chassis)' started by aristides, Sep 14, 2009.

  1. aristides
    Offline

    aristides Member

    Joined:
    Aug 13, 2008
    Messages:
    547
    Likes Received:
    0
    Hello again :)

    Been playing with my Vag-Com the last days and i found the options for disabling-enabling the Seat Belt warning/chime.

    The thing is, since i didn`t want to deactivate it, safety first, i enabled the warning for the passenger also.

    Even though i haven`t tryed it yet with another person sitting next to me, i tried applying pressure on the seat but nothing happened.

    Is there a case that my passenger seat doesn`t support this feature?

    I tried the same thing in my sisters Golf V and it started beeping as soon as i put some pressure on the seat!
    #1
  2. Staz
    Offline

    Staz is a retronaut Staff Member Moderator

    Joined:
    Oct 26, 2006
    Messages:
    6,189
    Likes Received:
    1
    It's most likely that the seat doesn't have the sensor and the seatbelt socket doesn't have the interlock. I'm surprised it worked on her car though.

    The module will accept the coding but it doesn't know that it's not getting a signal.

    For example I enabled washer fluid low on my mate's Golf and straight away it told him his fluid was low (Fnar!) so he topped it up but it still said low. There was no sensor it's just the default setting in the module.
    #2
  3. aristides
    Offline

    aristides Member

    Joined:
    Aug 13, 2008
    Messages:
    547
    Likes Received:
    0
    Cheers for that, i guess i could now try to disable it , to see if it will work! :)
    #3
  4. aristides
    Offline

    aristides Member

    Joined:
    Aug 13, 2008
    Messages:
    547
    Likes Received:
    0
    Ok i know tried to disable the thing but nothing happened again!!!

    What the heck am i doing wrong??
    #4
  5. Staz
    Offline

    Staz is a retronaut Staff Member Moderator

    Joined:
    Oct 26, 2006
    Messages:
    6,189
    Likes Received:
    1
    What code did you put in to enable it anyway? I'm sure it doesn't come up on mine!

    From the VCDS thread:

    xxxxx?x 0 = Seatbelt Warning Inactive
    #5
  6. aristides
    Offline

    aristides Member

    Joined:
    Aug 13, 2008
    Messages:
    547
    Likes Received:
    0
    That one exactly.

    Tried number 5 for Driver+Passenger warning, didnt work for the passenger, then tried 0 for inactive but is still beeping without the seat belt on
    #6
  7. Staz
    Offline

    Staz is a retronaut Staff Member Moderator

    Joined:
    Oct 26, 2006
    Messages:
    6,189
    Likes Received:
    1
    I think mine was originally 5 for just driver's side. 0 did the trick to stop it though. In fact I've done it on quite a few cars any it's worked ok.

    Are you sure you've doing the right bit? lol
    #7

Share This Page