1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seat belt chime stopped working

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by old-man, Jan 12, 2011.

  1. old-man
    Offline

    old-man Member

    Joined:
    Nov 21, 2009
    Messages:
    39
    Likes Received:
    0
    Noticed the other day my passenger seat belt warning has stopped working, no chime and no dash light. I've found an A3 thread stating this will not effect the airbags etc so thats one less worry. It has worked in the passed usually noticed when bringing the beer home.

    Question therefore is there anything I can check as I'm not too worried about getting it sorted as the car still has five months warranty left.

    Could this in anyway be related to my hazard lights comming on when the car is locked as if the alarm has been activated, are any circuit boards common?

    Just want to resolve all issues whilst under warranty.

    Thanks in advance.
    #1
  2. bez101
    Offline

    bez101 Yorkshire & Humber Rep.

    Joined:
    Jul 8, 2008
    Messages:
    8,734
    Likes Received:
    494
    yes check that there not haveing you on the beer
    they may be short less weight
    and not heavy enough to set it off
    #2
  3. old-man
    Offline

    old-man Member

    Joined:
    Nov 21, 2009
    Messages:
    39
    Likes Received:
    0
    I don't post often and when I do I make a kn*b of myself!!

    Reading some more yesterday then went back to the car to find only the drivers side has the wire from the seat buckle so I presume the passenger seat doesn't even have a sensor, so no idea what I was thinking!!!!

    Sorry for time wasting.
    #3

Share This Page