1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search function not working

Discussion in 'Forum Support' started by Reesy, Jan 9, 2013.

  1. Reesy

    Reesy Well-Known Member
    VCDS Map User

    Joined:
    Jan 20, 2010
    Messages:
    3,641
    Likes Received:
    147
    As above really, getting this error message:

    connection to localhost:9312 failed (errno=111, msg=Connection refused)

    Was fine before new update.
     
  2. Advert Guest Advertisement


  3. Sandra

    Sandra MODERATOR
    Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    Joined:
    Sep 12, 2010
    Messages:
    24,000
    Likes Received:
    7,135
    Will have admin look at it for you Chris. :) x
     
  4. 666markyboy

    666markyboy Well-Known Member

    Joined:
    Mar 17, 2008
    Messages:
    1,197
    Likes Received:
    44
    Same here... :(
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User quattro Audi A4

    Joined:
    Apr 26, 2004
    Messages:
    13,175
    Likes Received:
    454
    Suprised anyone noticed, LOL

    They are on it bud
     
  6. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A4 Audi Main Dealer saloon Audi Sport Owner Group TDi

    Joined:
    Jan 2, 2003
    Messages:
    3,937
    Likes Received:
    553
    Hi just a quick update. As you all may have noticed we had a little down time due to a major server problem. The guys at nimbus have moved us to a new server and while almost everything has gone to plan (there was no plan) the search engine has popped out to lunch. They are working on it to get it working again ASAP. Sorry for the frustration but this wasn't a planned event and they have been flat out on it.

    Many thanks

    A
     
  7. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A4 Audi Main Dealer saloon Audi Sport Owner Group TDi

    Joined:
    Jan 2, 2003
    Messages:
    3,937
    Likes Received:
    553
    Hi all

    I hope that we are all up and working again.

    Many thanks

    Adam
     
  8. veeeight

    veeeight I am a very pretty girl
    VCDS Map User Black Edition

    Joined:
    Jul 14, 2012
    Messages:
    6,849
    Likes Received:
    4,750
    Getting this message again now:

    connection to localhost:9312 failed (errno=111, msg=Connection refused)
     
  9. Sandra

    Sandra MODERATOR
    Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    Joined:
    Sep 12, 2010
    Messages:
    24,000
    Likes Received:
    7,135
    ​Will let admin know. :) x
     
  10. RYes3

    RYes3 Active Member
    Team Nardo Audi RS3

    Joined:
    Apr 19, 2012
    Messages:
    920
    Likes Received:
    198
    Same message here when loading "participated threads" in tapatalk.
     
  11. CHEZ

    CHEZ moderately amusing
    Supporter

    Joined:
    Jul 9, 2011
    Messages:
    4,060
    Likes Received:
    752
    ditto!
    same here for me!
    no joy on the search or previous post history thingy!
    connection to localhost:9312 failed (errno=111, msg=Connection refused)
     
  12. Sandra

    Sandra MODERATOR
    Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    Joined:
    Sep 12, 2010
    Messages:
    24,000
    Likes Received:
    7,135
    Mine is doing the same, i will advise admin of this. :) x
     
  13. Sandra

    Sandra MODERATOR
    Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    Joined:
    Sep 12, 2010
    Messages:
    24,000
    Likes Received:
    7,135
    This appears to be fixed. Mine is working fine now. :) x
     
  14. Chadders

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    no search function again
     
  15. Sandra

    Sandra MODERATOR
    Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    Joined:
    Sep 12, 2010
    Messages:
    24,000
    Likes Received:
    7,135
    Mine appears to be working. Can you be more specific of whats wrong and we will have a look at it. :) x
     
  16. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A4 Audi Main Dealer saloon Audi Sport Owner Group TDi

    Joined:
    Jan 2, 2003
    Messages:
    3,937
    Likes Received:
    553
    It should be working... We have moved server to cope with the increased traffic. There are one or two little bug to still sort out but we are getting there.

    I hope the site is a little quicker for you all now.

    Many thanks

    Adam
     

Share This Page