1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SD card sat nav playing up - delayed commands

Discussion in 'New A3/S3 (8V Chassis)' started by smokeymike, May 27, 2014.

  1. smokeymike
    Offline

    smokeymike Member

    Joined:
    May 11, 2007
    Messages:
    71
    Likes Received:
    4
    [May 27, 2014]
    Driving home yesterday and decided to divert from the sat nav route I'd set. All was OK up until this point then the sat nav started playing up. Once it recalculated the route the voice instructions started coming about 1 to 2 miles AFTER the junctions I'd just been at. I was about 3 minutes after driving over the Humber Bridge when the voice warned me of the bridge and toll! As well as this the music was permanently muted (quieter but not cut out all together like when a sat nav instruction is about to be given), I could also switch between radio and SD card (for the music) but I couldn't adjust the volume and it wouldn't turn off at all until I stopped the car, cut the engine and locked and unlocked the car (S3).
    Has anyone else experienced this fault? I'm going to contact the dealer and will ask if there is a known fault with the MMI or SD sat nav but would be very interested to get some feedback from you guys before I call them. The more ammo the better so as I'm not fobbed off!
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. cuke2u
    Online

    cuke2u Well-Known Member

    Joined:
    Sep 14, 2013
    Messages:
    1,768
    Likes Received:
    358
    [May 27, 2014]
    Try reseting the mmi as per the manual...
    #2

Share This Page