1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scuttle Panel Sealing

Discussion in 'A3/S3 Forum (8L Chassis)' started by sideways steve, Dec 29, 2011.

  1. sideways steve
    Offline

    sideways steve Member

    Joined:
    Dec 20, 2011
    Messages:
    347
    Likes Received:
    5
    Further to my post about a leaking car.....

    I took the plastic scuttle panel out last night (beneath the windscreen) to check the drain holes were not clogged up with leafs etc.

    They were clear, however i noticed that the pollen filter was soaking wet and that the water has been coming in though there. It seems to be running down the window and onto the filter which then obviously allows it to come down through the vents.

    I noticed that there is a plastic strip along the bottom edge of the window with a slot in it and that it appears that the scuttle panel should clip into this which would prevent water running down from the window however mine doesnt seem to clip in properly.

    Anyone had this issue ?
    #1
  2. scotty_24
    Offline

    scotty_24 Member

    Joined:
    Feb 11, 2011
    Messages:
    211
    Likes Received:
    13
    Yes, this cost me an ECU. The clear part of the scuttle where the chassis number is located was split, and the scuttle was not sealed onto the window. Add a car wash and there you go, my ecu was swimming! Cost me around £600 in parts, that was with discount as I work in a VW dealership with TPS next door.
    My new scuttle still doesn't press all the was into the groove, I'm contemplating silicon sealing if down.
    #2
  3. Alex C
    Offline

    Alex C Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    2,633
    Likes Received:
    152
    i havent checked mine but i know that if i am travelling quickly without the heating on then the windscreen mists up on the passenger side, maybe a damp/wet pollen filter?
    #3
  4. sideways steve
    Offline

    sideways steve Member

    Joined:
    Dec 20, 2011
    Messages:
    347
    Likes Received:
    5
    Hi Scotty, how did it manage to fry the ECU as that is located in the centre of the screen and is mounted high up and at an angle so surely the water would just run off the cover of it ?
    #4
  5. scotty_24
    Offline

    scotty_24 Member

    Joined:
    Feb 11, 2011
    Messages:
    211
    Likes Received:
    13
    The water had been running through the windscreen / scuttle gap, and through the split clear chassis number clear bit.
    As for how it actually got in, the ecu connectors were spoken and when we removed the ecu, it was like pouring a kettle, it was literally swimming.
    We think that the water ran along the wiring to the ecu and straight in through the connectors at the ecu. It was a complete nightmare :(
    Bear in mind this happened after I has put the car through a car wash, so lots of water ha ha.
    #5
  6. smokiedee
    Offline

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    115
    Likes Received:
    4
    could this be why everytime i go car wash or it rains heavily my electrics go a bit crazy for a few days with my hid'sflicking on and off and my stereo turning off on hard bass notes as it's fine any other time
    #6
  7. ap
    Offline

    ap Member

    Joined:
    Jul 25, 2010
    Messages:
    37
    Likes Received:
    2
    Hi what is the process for removing the plastic scuttle? Is it smething worth bit of preventative maintenance on or best left alone.
    cheers
    Andy
    #7
  8. S3featesV9
    Offline

    S3featesV9 Active Member

    Joined:
    Dec 8, 2010
    Messages:
    1,033
    Likes Received:
    12
    Mines never sealed properly since I routed my boost gauge hose. Not had any issues yet.

    Keep reminding myself to sort it but I don't want to make it any worse than it is. Is the problem the scuttle? Or the plastic groove along bottom of the window?
    #8
  9. danger S3
    Offline

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    355
    Likes Received:
    12
    mine is the same, im thinking of replacing it, does anyone know how much they are?

    im worried i'll get a new one and it still wont fit, i suppose it will just need siliconed in if thats the case but at least the vin number panel won't be falling appart
    #9
  10. vfr800
    Offline

    vfr800 Member

    Joined:
    Feb 28, 2012
    Messages:
    741
    Likes Received:
    44
    Hi

    I had this issue on my A3 a few years ago.

    The windscreen was cracked and replaced under insurance (AutoGlass).

    Audi (MILTON KEYNES) serviced it and managed to pull the scuttle out while doing the pollen filter and couldn't get it back in properly so just left it loose.

    It rained and my passenger footwell filled up with water. (came in through the pollen filter)

    Took it back to Audi (MILTON KEYNES) and told them they made it leak. They said they'd look at it, told me the windscreen was fitted incorrectly and charged me £30 as a diagnostic fee.

    AutoGlass said the scuttle wasn't fitted properly by Audi when they did the service and wasn't their problem.

    I called my insurance company.
    AutoGlass fitted a new windscreen.
    I've never had any work done at Milton Keynes Audi since then.

    The scuttle on my S3 doesn't fit properly, I have a crack in the windscreen and it's also a bit crooked. (seems like a common problem sigh) I'm going to get a new scuttle for when the windscreen is replaced.

    I think my point is - if the windscreen is fitted properly the scuttle should fit properly and stop water ingress.

    Liam
    #10
  11. doublem_1
    Offline

    doublem_1 Member

    Joined:
    Sep 6, 2010
    Messages:
    499
    Likes Received:
    3
    My scuttle doesn't clip in in the middle, even though I have cleaned it all out. It doesnt leak however. But it does annoy me. Maybe I'm not pushing it in hard enough. Don't really fancy breaking the windscreen.
    #11
  12. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,319
    Likes Received:
    114

    same here i tried fitting the scuttle panel 3 times and that didnt go well so ill be just get a new scuttle panel with the groove at the bottom of the windscreen... dont fancy changing my ECU
    #12
  13. ap
    Offline

    ap Member

    Joined:
    Jul 25, 2010
    Messages:
    37
    Likes Received:
    2
    Could one of you nice chaps with experience of scuttle remove do a quick bullet point "how to remove plastic scuttle"?
    cheers
    Andy
    #13
  14. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,319
    Likes Received:
    114
    many people by the looks of it have a problem with this scuttle panel...
    #14
  15. lorryz
    Offline

    lorryz Member

    Joined:
    Apr 14, 2012
    Messages:
    116
    Likes Received:
    19
    Like everyone else, my scuttle lifts in the middle. I hate looking at it, but I've never been bothered to fix it.
    However, if my ecu is at risk, I might get on it asap.
    #15
  16. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,319
    Likes Received:
    114
    ah mate im trying to get it shipped atm from the UK, along with the groove... if your gonna check with Audi can you please tell me the price tag as im quite sure its not cheap :p

    my fix today for it as it was pissing down rain was to put black duck-tape in the middle, and near the Vin number... so it held together...

    ah and Lorryz if you want mate i can order one for you too if they are "much" cheaper then in Oz and save on shipping i guess? let me know...if your going down that route
    #16
  17. danger S3
    Offline

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    355
    Likes Received:
    12
    I had the same problem, i got a new scuttle panel, went to fit it and it still didn't fit :keule:
    it would push into the grove but not clip in, very annoying ..... BUT ..... using a wee screwdriver i levered the grove so that i was pushing it up the windscreen and it moved a wee bit, i did that all the way along and it only moved where it wasn't clipping in.
    tried again and it clipped in perfectly and is now as good as new with a nice non broken section for the vin number :o.k:
    #17
  18. vfr800
    Offline

    vfr800 Member

    Joined:
    Feb 28, 2012
    Messages:
    741
    Likes Received:
    44
    How much is the panel?

    Got a part number?

    Ta, Liam
    #18
  19. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,319
    Likes Received:
    114
    well i gave audi a call... they said its 184$ AUD here in Oz... roughly 100 pounds lorryz im sure UK would be cheaper
    #19
  20. lorryz
    Offline

    lorryz Member

    Joined:
    Apr 14, 2012
    Messages:
    116
    Likes Received:
    19
    Im sure Germany would be cheaper :p
    #20
  21. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,319
    Likes Received:
    114
    probably, but Germany usually rips you off on shipping mate... im sure to recieve an email of awesome today and ill know the cost...
    #21
  22. lorryz
    Offline

    lorryz Member

    Joined:
    Apr 14, 2012
    Messages:
    116
    Likes Received:
    19
    Cool cool. Let me know what they say.
    #22
  23. vfr800
    Offline

    vfr800 Member

    Joined:
    Feb 28, 2012
    Messages:
    741
    Likes Received:
    44
    I'm coming to Sydney at Christmas ... perhaps I'll buy a scuttle in Oz and take it back to the UK on the plane! Just because I can!

    :)
    #23
  24. danger S3
    Offline

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    355
    Likes Received:
    12
    i think the part numbers 8L2 819 415 B and if i remember correctly it was about £40
    #24
  25. basil brush
    Online

    basil brush Active Member

    Joined:
    Mar 28, 2013
    Messages:
    275
    Likes Received:
    40
    £37 plus the dreaded ;)
    ive just got home from the local main stealer with my new scuttle only to find the new one doesn't clip on either ! Annoyed.com
    #25
  26. danger S3
    Offline

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    355
    Likes Received:
    12
    check the groove on the bottom of the windscreen where the panel goes in and make sure the grove is pushed right onto the windscreen. i pushed mine on more and it went on by a few mm and then the scuttle clipped in perfectly
    #26
  27. basil brush
    Online

    basil brush Active Member

    Joined:
    Mar 28, 2013
    Messages:
    275
    Likes Received:
    40
    Hi , yeah I saw your screwdriver tip and tried what I think you mean !
    ( do you close the gap up in the strip on the bottom of the windscreen ? )
    if so then I have and still no luck ! Maybe have to close it up some more but I've run out of time today !
    Is there any other cause of the wet footwell ? I ask because when I took my scuttle off there wasn't any obvious signs of where the water is getting in ! When I bought the car 2 months ago it was like a forest floor under the scuttle on the drivers side with the amount of leaves which I cleared but it still flippin leaked :0
    #27
  28. Lewis.
    Offline

    Lewis. New Member

    Joined:
    May 13, 2013
    Messages:
    21
    Likes Received:
    0
    I removed my scuttle at the weekend as like all you guys it doesn't clip in properly. The previous owner told me he'd had a new screen fitted so it's obviously a bodge carried out by arsehole windscreen fitters. The little groove that the scuttle should clip in to appears to be part of the screen. My scuttle sits well most of the way along but pops up in the middle and looks pikey. It doesn't leak *touch wood* but want it sorted as it messes with my ocd. May get a new one and try the screwdriver trick.
    #28
  29. Jonesymk2
    Offline

    Jonesymk2 Member

    Joined:
    Jun 9, 2012
    Messages:
    141
    Likes Received:
    0
    My ecu got wet once cause of the scuttle trim not clipping in properly,once the ecu and plugs dried out over a couple days car was fine again,I put a plastic bag over the end of the ecu and cable tied it to the wiring either side so water can't get into it now and not had any problems since touch wood
    #29

Share This Page