1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Screeching Noise On Startup

WorkInProgress Feb 22, 2013

  1. WorkInProgress

    WorkInProgress Member

    253
    7
    18
    Evening,

    My car has started occasionally making what I can only describe as a screeching noise when I start it, much like the noise when (not that I do) you turn the key when the engine is already running. Could my starter motor be on it's way out? Is it not disengaging properly? Always starts first time no problem and only happens now and again.

    Rob
     
  2. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,297
    373
    83
    prob starter motor not disengaging properly
     
  3. WorkInProgress

    WorkInProgress Member

    253
    7
    18
    Is there a way to remedy or repair this?
     
  4. Jason.s

    Jason.s Active Member

    2,879
    348
    38
    Sounds like the starter for sure. My EP3 used to do it followed by a crunch when starting from cold which was a common problem.
     
  5. PiranhaMan

    PiranhaMan Member

    95
    3
    8
    funny you should post this as mine has started doing the same... only does it in the morning when the cars cold

    so id be interested to know the best way to remedy it too if anyone can help
     
  6. vfr800

    vfr800 Active Member Team Dolphin Grey Audi S3 quattro Audi A6

    775
    57
    28
    +1 to the starter motor being the likely culprit, it could be the aux v-belt, but that's a bit more random ... and more of a squeel after the engine has started.

    It screeches because the solenoid that spins out and engages to turn the engine over does not immediately return. It gets stuck and screeches.

    There are some guides somewhere for taking it apart and 'repairing' it, however when i touched mine to do this repair ( on a 13 year old A3 ) the starter motor disintegrated.

    I found a place local to me, AJ Components Limited, who had an ebay store selling after market starter motors, it was a heck of a lot cheaper than a new Bosch but it came with a 2 year warranty. Ignition Leads, Starter Motors items in AJ Components Ltd store on eBay! I'm sure there are other places but these guys were friendly and open on a Saturday morning with stuff in stock.

    It seemed good quality, I bought one, fitted it and never had any trouble with it.

    Fitting was pretty simple with very few tools needed, some sockets and extension bars, I did it on the drive in the cold without lifting the car up.

    HTH Liam
     
    WorkInProgress likes this.
  7. BENJAMIN

    BENJAMIN Active Member

    503
    93
    28
    ^^^ this mans spot on. Starter motor is the culprit on 5 speed boxes.
     
    Blackie_No1 likes this.
  8. PiranhaMan

    PiranhaMan Member

    95
    3
    8
    cheers for the help lads

    (sorry for hijacking your thread rob)
     
    WorkInProgress likes this.
  9. WorkInProgress

    WorkInProgress Member

    253
    7
    18
    No problem. Looks like I'll need to replace the starter then eventually, can live with it just now but it's getting a bit embarrassing with all the strange looks I get when I startup
     
  10. Goubo1

    Goubo1 Well-Known Member

    958
    297
    63
    My s3 used to make this sort of noise and it was the secondary air intake
     
  11. Blackie_No1

    Blackie_No1 New Member

    24
    0
    1
    My wee 1.6 a3 does the same, noticed a few golfs in the town doing it as well. I put it down to the starter but haven't done anything about it yet
     
  12. vfr800

    vfr800 Active Member Team Dolphin Grey Audi S3 quattro Audi A6

    775
    57
    28
    IIRC this guide should be helpful in removing the starter.

    OVD - Ottawa Vdubbing - View topic - Mk4 Starter removal/cleaning

    It was a couple of years ago that I did this so I remember it being easy, also when I sent to take my start motor apart some bits fell off/broke so I just bought a new one (as my above post says).

    I didn't need to lift my car up but i'm not a fat biffa!
     
  13. JudderMan

    JudderMan Well-Known Member

    1,026
    172
    63
    Mine's been doing it since 2007 according to the receipts I've got. Still works, still screeches. I can live with it...the neighbours can't LOL.
     
    Blackie_No1 likes this.
  14. WorkInProgress

    WorkInProgress Member

    253
    7
    18
    Might need to eat my words, since repairing my central locking pump I'm getting a momentary loss of dash lights when starting the car as if there's no power in the battery then it starts. I believe the battery to be good, replaced in November, and I don't see how it could be connected to the central locking so could the starter be on it's last legs?
     

Share This Page