1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 V8 engine rattle when starting only

Boomerations Oct 5, 2009

  1. Boomerations

    Boomerations New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    I wonder if any one has come across this problem on my 53 reg S4 Avant V8 no matter whether the car is cold or hot there is a bad rattle for a few seconds only when starting
    Many thanks
    Jason
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Messages:
    29,272
    Likes Received:
    1,685
    Trophy Points:
    113
    Slack in the chain possibly, sure it uses hydraulic tensioner, so its possible this has slowed down on startup, as it takes the slack out of the chain upon start, I had it on my S4 B6 avant aswell, but everyone I asked said it was normal mate, wouldnt worry to much until, it is doing it whilst running aswell.
     
  3. docurley

    docurley Moderator Staff Member Moderator

    Messages:
    4,060
    Likes Received:
    82
    Trophy Points:
    48
    or maybe just a heat sheild.
     
  4. blackpool1974

    blackpool1974 Member VCDS Map User

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Last edited: Oct 5, 2009
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Messages:
    29,272
    Likes Received:
    1,685
    Trophy Points:
    113
    I know that name Crasher from somewhere.

    Can you post in here his info as requires signing up to see that info.

    Yeah as I thought, tensioner for chain, never caused any issues on my S4 in 2 years of use, made the tiny bit of noise rattle for split seconds but worked perfectly
     
  6. blackpool1974

    blackpool1974 Member VCDS Map User

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Last edited: Oct 5, 2009

Share This Page