1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 V8 engine rattle when starting only

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Boomerations, Oct 5, 2009.

  1. Boomerations
    Offline

    Boomerations New Member

    Joined:
    Oct 5, 2009
    Messages:
    1
    Likes Received:
    0
    Hello,
    I wonder if any one has come across this problem on my 53 reg S4 Avant V8 no matter whether the car is cold or hot there is a bad rattle for a few seconds only when starting
    Many thanks
    Jason
    #1
  2. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    Slack in the chain possibly, sure it uses hydraulic tensioner, so its possible this has slowed down on startup, as it takes the slack out of the chain upon start, I had it on my S4 B6 avant aswell, but everyone I asked said it was normal mate, wouldnt worry to much until, it is doing it whilst running aswell.
    #2
  3. docurley
    Offline

    docurley Moderator Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    3,859
    Likes Received:
    25
    or maybe just a heat sheild.
    #3
  4. blackpool1974
    Offline

    blackpool1974 Member

    Joined:
    Dec 30, 2008
    Messages:
    134
    Likes Received:
    0
    Last edited: Oct 5, 2009
    #4
  5. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    I know that name Crasher from somewhere.

    Can you post in here his info as requires signing up to see that info.

    Yeah as I thought, tensioner for chain, never caused any issues on my S4 in 2 years of use, made the tiny bit of noise rattle for split seconds but worked perfectly
    #5
  6. blackpool1974
    Offline

    blackpool1974 Member

    Joined:
    Dec 30, 2008
    Messages:
    134
    Likes Received:
    0
    Last edited: Oct 5, 2009
    #6

Share This Page