1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 trottle body silicon hose problems

Discussion in 'A4/S4 forum(B5 Chassis)' started by MURRAYS444, Mar 18, 2014.

  1. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 18, 2014]
    my car went in to limp mode and the abs and esp lights came on checked under the bonnet yesterday removed the engine covers to find that the silicone hose for the throttle body has come off I tried to put it back on but couldn't as there is hardly any room to put it back on as it hardly fits over the throttle body I have ordered a new one but i'm worried about the abs light and the esp lights coming on I take it with the hose being off stops the throttle body opening causing the engine to struggle?
    #1
  2. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,192
    Likes Received:
    390
    [Mar 18, 2014]
    The ABS ans ESP lights come on because limp mode stops sending the ECU load signal to the ABS system and so ESP doesnt work.

    It'll run like a sack of **** with the hose missing because you've got a massive air leak of unmetered air entering the engine and your turbos will be working overtime trying to make boost into the open air. DO NOT drive it like that.
    #2
  3. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 18, 2014]
    Thanks Aragorn the hose was fitted by the guy who owned it before me and had cut it to much for it to fit well I take it if I replace the hose and disconnect the battery and then reconnect it the car will run ok?
    #3
  4. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,192
    Likes Received:
    390
    [Mar 19, 2014]
    yep once fixed it should just return to normal.
    #4
  5. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 19, 2014]
    Got the car fixed ok but getting the hose back on was a bit annoying cheers for your help Aragorn
    #5

Share This Page