1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Vorsprung_Durch_Technik

    Joined:
    Oct 27, 2007
    Messages:
    27
    Likes Received:
    0
    Hiya guys

    My S4 occasionally at startup from cold. gives a small amount of tappet rattle for a second or two. Anyone else come accross this with theirs?
    Its a 2003 4.2 V8. Was thinking of dropping the oil, and using engine flush, although the car is on long life 20K service intervals, and isnt due a service. Anyone come accross this with theirs?

    Cheers:icon_thumright:
     
  2. Advert Guest Advertisement


  3. J7USS

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,712
    Likes Received:
    34
    ..:hi: id scrap the longlife service, especially on a monster engine like yours!!!
     
  4. Tendaimwari

    Tendaimwari Member

    Joined:
    Oct 17, 2004
    Messages:
    97
    Likes Received:
    0
    Its the cam chain tensioners rattling. A common occurence on S4's. They rattle due to oil pressure initially being low. Had mine for 3yrs now and it has always done it. There is a tech bulletin, US, for this and other owners have had the fault rectified under warranty. Its a big job to remedy, engine out job.
     
  5. Vorsprung_Durch_Technik

    Joined:
    Oct 27, 2007
    Messages:
    27
    Likes Received:
    0
    Yeah Im not going to keep it on them. Seems way to long to me, but I suppose if it was ever going to be an issue, Audi would not have the intervals set in such a way.


    Oh well, as mines out of warranty i guess thats that. It makes me cringe when i start it in the morning. And you say that yours has always done it and not got any worse?
     
  6. Macduff

    Macduff Member

    Joined:
    Aug 3, 2004
    Messages:
    742
    Likes Received:
    0
    I'd get off of the Longlife servicing as the oil is a lighter viscosity than used on the normal service schedule.

    You may find that with a heavier oil the problem goes away as the oil pressure should be higher on startup.

    HTH
     
  7. Tendaimwari

    Tendaimwari Member

    Joined:
    Oct 17, 2004
    Messages:
    97
    Likes Received:
    0
    @ VDT: It has not got any worse. Also it sounds the same if the car has not been driven for 1 day or 1 week. Some only notice the noise after long periods. I sometimes let the engine turn over a couple of time to allow oil pressure to build up. This does work but the problem is the engine tends to fire up straight away.

    I tend to change my oil in between recommended service intervals. Currently on AVS plan which uses VW504, 0W-30 or 5w-30 oil, very thin. Ideally I would prefer ot be on a fixed service plan which uses either 0w-40 or 5w-40 oil. This may help reduce the rattle but will not cure the problem as the problem is that oil pressure tensioners loose oil pressure when left standing.
     
  8. terrysingh

    terrysingh Member

    Joined:
    Mar 12, 2007
    Messages:
    184
    Likes Received:
    0
    cam chain tensioner 100% quite a common problem on audi/vw engines
     
  9. J7USS

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,712
    Likes Received:
    34
    Yeah mine does it in the mroning too. Sounds rough for couple of seconds though!
     

Share This Page