1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 - Starting issues?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by AndyT_uk, Aug 4, 2010.

  1. AndyT_uk
    Offline

    AndyT_uk New Member

    Joined:
    Apr 20, 2010
    Messages:
    19
    Likes Received:
    0
    Hey all,

    A couple of times I've had issues with starting the S4. Turn the key and you get nothing apart from the ignition lights. You can keep turning the key for a few mins and nothing will happen but leave it for another 5 mins and it'll start up fine.

    Anyone had that happen before? Just wondering what I should be looking for? I'd initially thought the battery was flat but it still manages to start the car so I'm guessing it could be more of an engine management issue?

    It'll be in at Audi in a couple weeks for its service anyway but was just wondering if anyone had a clue what it could be in the mean time?

    Cheers,
    Andy
    #1
  2. dsmclark40v
    Offline

    dsmclark40v Member

    Joined:
    Sep 24, 2006
    Messages:
    720
    Likes Received:
    5
    Sounds like your starter motor is on its way out
    #2
  3. davidkoulakis
    Offline

    davidkoulakis Member

    Joined:
    Mar 9, 2009
    Messages:
    66
    Likes Received:
    0
    yup, starter motor knackered...common fault
    #3
  4. AndyT_uk
    Offline

    AndyT_uk New Member

    Joined:
    Apr 20, 2010
    Messages:
    19
    Likes Received:
    0
    cheers guys, shall have a look for a replacement then :)
    #4

Share This Page