1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 Problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Just Plain Old, Jun 20, 2004.

  1. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jun 20, 2004]
    Good afternoon gents,

    My first post and it's a problem.
    I have the new S4, with a stage 3 MOD by AMG.

    For a long time now, probably since I bought it infact, I've had a problem with the car not recognizing that I have lifted off the throttle. Not all the time and not at high speeds. A typical example would be at say 50mph in 3rd, lift off the throttle and it's like you're on cruise control, if you then dip the clutch the revs will only very slowly fade then drop to idle. this happens at some stage in most journeys I make! THe dealers say they cannot replicate the fault,there's a surprise!! Any ideas?

    Finally I have now started having what can only describe, not being a technical person, as misfiring or maybe fuel cuts, again not frequently. I haven't told the dealer about this yet, TBH i'm starting to lose faith in them, I have suggested to them that a good point to start would be to let AMG look at it. However the dealers say they want to see the fault for themselves first, but they are not making any real effort to do so. /ubbthreads/images/graemlins/mad.gif

    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jun 22, 2004]
    Cheers Rodney,

    That is EXACTLY the problems I've been having! I thought I was going mad. /ubbthreads/images/graemlins/crazy.gif

    I have spoken to the dealer today and they say that Audi UK are NOT aware of this problem.
    I would say I'm, Bloody Annoyed, rather than dissapointed. At least I can expect some action now, if not then I too will be selling up, but I most definatly will NOT go quietly. /ubbthreads/images/graemlins/mad.gif
    #2
  4. tomf
    Offline

    tomf New Member

    Joined:
    Jan 20, 2004
    Messages:
    2
    Likes Received:
    0
    [Jun 23, 2004]
    The same fella who did that web-page organised a petition to Audi America and got (I think) c20 signatures - quite a high number from small sales. Audi UK sent a technician to my local dealer to inspect my car but insisted that the car was working to spec - even though I had had mine independently tested by the RAC and they agreed that the quality of gear change and throttle control was "unacceptable". Garage hid behind the manufacturer and the manufacturer doesn't want to know. The only reason that I haven't pursued it is because two lots of legal advice warned me off pursuing the original rejection of the car - there's simply too much "subjectivity" involved in weighing up these problems (personally I don't agree with this). Let me know what happens.
    #3
  5. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jun 29, 2004]
    [ QUOTE ]
    rodney67 said:
    Hi again - I did a swap. I said that there was a significant difference between the two, they said there wasn't. Chief technician at the garage said there was something wrong with the car, a remark which was subsequently withdrawn as "he doesn't really know much about S cars". Good luck!!

    [/ QUOTE ]

    Cheers,

    I'll post the 'results'!
    #4
  6. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jul 1, 2004]
    Guess what!

    the dealer has had my car for 2 Days now, and hasn't even looked at it.............. /ubbthreads/images/graemlins/mad.gif

    Said they needed to experience the problem for themselves,,,,, and for a whole 2 Days did jack sh!t.

    I feel like hanging on to the loan S4 Cab, but................ not this time. /ubbthreads/images/graemlins/frown.gif

    Is this p!ss poor service, or is it me?
    #5
  7. ImolaS4
    Offline

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    [Jul 1, 2004]
    Yes!!
    Get in touch with Audi of UK. Report the issue and get them involved. They won't let it lie around gathering dust.
    #6
  8. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jul 2, 2004]
    The dealer 'principle' is supposed to be contacting me today, I'll see what he has to say and go from there! /ubbthreads/images/graemlins/frown.gif
    #7
  9. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jul 4, 2004]
    Latest update.

    Spoke to dealer principle. I suggested, and he agreed, that I will go out for 1/2 a day with senior technician and hopefully 'demonstrate' the fault.

    Seems this can't be sorted until after 14th July, I'll post results when known.
    #8
  10. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jul 19, 2004]
    Well, just bloody typical. Went out with senior technician for about an hour and a half, and of course, nothing went wrong. /ubbthreads/images/graemlins/frown.gif /ubbthreads/images/graemlins/frown.gif

    Where to I go from here? (To the top of the lake I fear... Name that song. /ubbthreads/images/graemlins/smirk.gif)

    Any suggestions welcome!
    #9
  11. AndrewRichmond
    Offline

    AndrewRichmond Member

    Joined:
    May 27, 2003
    Messages:
    100
    Likes Received:
    0
    [Jul 19, 2004]
    Sorry can't help but sad to hear that its not doing what you want.

    I've got a standard S4 and hav'nt experienced the problem. The car often pulls hard in 2nd at low speed on light throttle openings but that's normally when its cold and I just put it down to the engine running rich at low temp. If anything at medium speeds I think the car has flat spots.
    #10
  12. DocB
    Offline

    DocB New Member

    Joined:
    Dec 30, 2003
    Messages:
    12
    Likes Received:
    0
    [Jul 19, 2004]
    [ QUOTE ]
    Where to I go from here? (To the top of the lake I fear... Name that song. /ubbthreads/images/graemlins/smirk.gif)

    [/ QUOTE ]

    "Ay ay ay ay ah
    Ay ay ay ay ay ay ah
    Here i come"


    Love Plus One - Haircut 100


    I'm afraid I don't have any suggestions. I haven't had any such problems with my bog standard S4 but they don't seem to be uncommon. You're damn unlucky that nothing happened with the technician. Did you buy the car with the mods? If so, then AMD are probably the best option but then it'll cost you, of course. Good luck whatever.
    #11
  13. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jul 23, 2004]
    OK, I'll see what they say. This sholud 'hopefully' be a warranty issue! /ubbthreads/images/graemlins/frown.gif
    #12
  14. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Sep 25, 2004]
    Latest update,,,,,,,, There is now a 'flash' upgrade available to audi dealers that resolves some 'issues' with the FBW throttle control...................... Fu<king amazing, it's only taken about 12 months to go from, "that's how it's supposed to work", to "this fixes the problem with the FBW Control". Still at least it's in hand.

    THe only difficulty for me is that the dealers have to send the 'fix' to AMD, and hopefully it will be compatible with the stage 3 Mods!

    So, if you have a FBW Problem with your S4, there is now a 'flash' upgrade available from your Audi dealer to fix it. /ubbthreads/images/graemlins/cool.gif
    #13
  15. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Sep 25, 2004]
    Have you had it or is this just word of mouth?

    My dealer says the CD with the DBW software still isn't available. I've had it on order for over a month.
    #14
  16. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Sep 25, 2004]
    [ QUOTE ]
    scoTTy said:
    Have you had it or is this just word of mouth?

    My dealer says the CD with the DBW software still isn't available. I've had it on order for over a month.

    [/ QUOTE ]

    My dealer has the CD and has, apparently, sent it to AMD!! They want to 'check it out' and will call me, hopefully, next week to sort out a time to have the work done.
    #15
  17. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Sep 25, 2004]
    Cool. Thats good news /ubbthreads/images/graemlins/beerchug.gif

    ...although doesn't explain what my dealer is saying. /ubbthreads/images/graemlins/crazy.gif
    #16
  18. imported_caiss4
    Online

    imported_caiss4 Guest

    [Sep 27, 2004]
    As I reported in an earlier thread I've had the DBW flash upgrade done so the CD ROM does really exist and although I was effusive about the impact of the upgrade at the time I have noticed the following:

    1. the delay in power delivery, particularly noticeable in 1st to 2nd upshifts is still there but less marked. Before the upgrade the lurching transition from 1st to 2nd happened 80%; it's now 30%.
    2. the delay in power delivery after downshifting from 4th to 3rd and allowing the vehicle to continue on the overrun before putting on the power has pretty well disappeared.
    3. the 'cruise control on' effect that JustPlainOld reported in the initial post was something I never experienced before the upgrade was done; now it's happened to me (just once)so I'm not sure the upgrade will cure that one.
    4. a by-product seems to be slightly better fuel consumption. On one of my regular routes if I drove fairly light-footed it would return 24-25mpg; after the upgrade I've achieved 28mpg! I have to say that this behaviour is unusual!!
    #17
  19. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Sep 27, 2004]
    At least it sounds positive! /ubbthreads/images/graemlins/beerchug.gif
    #18
  20. AndrewRichmond
    Offline

    AndrewRichmond Member

    Joined:
    May 27, 2003
    Messages:
    100
    Likes Received:
    0
    [Sep 27, 2004]
    My dealer tells me that all upgrades, remaps etc can be downloaded by them directly over the phone from Germany rather than having to wait for a CD. Sound right?
    #19
  21. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Sep 27, 2004]
    That's what I and my dealer though but it would appear not in this case.
    #20
  22. imported_ronny
    Online

    imported_ronny Guest

    [Oct 6, 2004]
    I have exactly the same problem with my 2002 A4 1.8T quattro, when you accelerate hard especially from 2nd to 3rd, the car stays rev'ing, as if its keeping the turbo "spooling" to allow for a faster gearchange, but infact it just causes you to crunch the gears as the revs are too high for a proper change.

    I had my car remapped by REVO to if this would fix the problem but it still does it, I only had the 5hour programme to test it,

    Does this sound the same as you are having with your S4?
    #21
  23. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Oct 6, 2004]
    No.

    We're talking about a specific software related issue.

    Your's sounds like it could be the divertor valve.

    [Edit]

    I've just reread your post. It sounds similar but I doubt it's the same as Audi have made so many 1.8Ts across the models/marques that it would be well know. I had a TT and it didn't have this problem. /ubbthreads/images/graemlins/confused.gif

    [/Edit]
    #22
  24. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Oct 6, 2004]
    No , sorry ronny, I think you've got some other 'issue'!
    #23
  25. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Oct 17, 2004]
    Well,,,,,, AMD have had the CD for some tine now. Phoned to see what was happening, got a reply from a helpful chap who promised to phone me back................. Hummmmmmmmmmm!!
    #24
  26. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Oct 18, 2004]
    I sent them an email asking about progress and haven't even had a repsonse (apart from the automated one). /ubbthreads/images/graemlins/crazy.gif
    #25
  27. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Oct 18, 2004]
    Yep! Not good.................
    #26
  28. jwh2
    Offline

    jwh2 New Member

    Joined:
    Oct 22, 2004
    Messages:
    11
    Likes Received:
    0
    [Oct 22, 2004]
    Had a similar problem in another car once. Turned out my floor mat was catching the corner of the gas pedal at times. Sounds silly but check the fitment of your floor mat around the gas pedal.

    #27
  29. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Oct 22, 2004]
    LOL - thanks for the advice but this is an Audi recognised software issue hence the debate about the CD.
    #28
  30. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    [Jan 23, 2005]
    As this has come BTTT

    I still haven't heard from AMD!! /ubbthreads/images/graemlins/mad.gif And I've been to busy to chase it up, until now maybe............

    Scotty, have you got any news?
    #29

Share This Page