1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 Power Loss.......

Discussion in 'A4/S4 forum(B5 Chassis)' started by S4_dan, Jul 5, 2006.

  1. S4_dan
    Offline

    S4_dan Fire up the Quattro! VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,153
    Likes Received:
    122
    [Jul 5, 2006]
    Happened to me twice now! Driving along, engine temp etc upto 'normal', drop her down a cog or two, foot down to overtake and hardly any power! Car boosting to 5psi max. Pull over, turn off engine, restart. Set off, foot down and now all power back and boosting to 10psi then quickly drops to 6-8 psi.

    initially i though 'f' hose or spider hose, but when i restart the car its fine. like i say, only happend twice in a week now???

    Any ideas?

    Cheers,

    Dan
    #1
  2. dummi
    Offline

    dummi smoking a6

    Joined:
    Mar 25, 2004
    Messages:
    1,210
    Likes Received:
    1
    [Jul 5, 2006]
    limp mode? maybe a leak that shows at pressure, take some vagcom readings
    #2
  3. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    2
    [Jul 5, 2006]
    i think limp mode restricts to 3-5psi, but seeing as your boosting higher sometimes you probably have a leak dude. Check your throttle body hose and dv's 1st
    Also wind the window down, stick your head out and see if you can hear any loud air noises while giving her some and changing gear
    #3
  4. S4_dan
    Offline

    S4_dan Fire up the Quattro! VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,153
    Likes Received:
    122
    [Jul 5, 2006]
    Dv's i replaced 3 months ago when i got the car with 710N's. I've never checked my TBB as it looks new and i remember the garage telling me that it had been recently replaced before i bought the car. But, again i will check them both.

    As for the air noise when changing gear, I have modified my air intake box, so i can hear some air being released due to the modification. Plus, I'm a little hard of hearing so maybe I need a small mate to fit under the bonnet whilst i drive!


    Going away the Fri to Spain for 2 weeks :)beerchug:)..on my OWN...(to visit my mother and have my own mobile cottage..for free!) so its party time! (well, its a different postcode ain't it!) and leaving the car with my old man...seeing he is wanting to buy one since i got mine! Maybe he will cough up and get the car sorted?!
    wishful thinking I guess!
    #4
  5. S4_dan
    Offline

    S4_dan Fire up the Quattro! VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,153
    Likes Received:
    122
    [Jul 5, 2006]
    If there was a leak would the car still boost normally for over 200 miles and then the next day when i start it and drive it, its on low boost??

    I do overtake alot (not always dropping a gear though!) and not at stupid speeds but the main road where i live is sh*t for traffic and sunday drivers!
    #5
  6. ZeroK66
    Offline

    ZeroK66 Member

    Joined:
    Jun 24, 2004
    Messages:
    256
    Likes Received:
    1
    [Jul 5, 2006]
    Mmm... certainly sounds like limp mode. When I had an air leak (F-Hose) I found that sometimes it would accelerate as normal. It quickly got worse though and I soon had it all the time. lucky I didnt kill the turbos - take it easy till you sort the problem. One of those turbos over spins it will run the bearing and you will have a 4-5k bill on your hands :S
    #6
  7. mwarrey
    Offline

    mwarrey Member

    Joined:
    Dec 27, 2003
    Messages:
    280
    Likes Received:
    0
    [Jul 5, 2006]
    Have you checked the MAF ?. This can cause this type of problem
    #7
  8. S4_dan
    Offline

    S4_dan Fire up the Quattro! VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,153
    Likes Received:
    122
    [Jul 5, 2006]
    Maf is only just over a month old, i replaced that too! plus the plugs.

    will check the f hose and tbb asap!!
    #8
  9. ZeroK66
    Offline

    ZeroK66 Member

    Joined:
    Jun 24, 2004
    Messages:
    256
    Likes Received:
    1
    [Jul 6, 2006]
    You have to take the F-Hose OFF and twist it to see the tear!!
    #9

Share This Page