1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 noises - what's causing it?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by imported_timwiti, Dec 15, 2005.

  1. imported_timwiti
    Offline

    imported_timwiti Guest

    At very low revs I have a slight rattle type noise as I accelerate. It comes from the engine. (almost a brrr) I hear it just as the rev counter passes over 1k revs thaen it goes as soon as the car starts to accelerate.

    It occurs in most gears but only at 1k revs - i.e when driving slowly

    I heard this on another S4 I test drove - is this normal?

    The brakes are also squeaking under light braking - not something I would expect from a car just having been serviced and had its 100pt Audi check!
    #1
  2. Merlot
    Offline

    Merlot Member

    Joined:
    Nov 3, 2005
    Messages:
    44
    Likes Received:
    0
    My 03 build S4 Avant does it (the dealer can't fix it...in fact most of the time they claim not to hear it) but my 04 S4 Avant did not have it. Havn't driven the Cab enough yet to take a view.
    #2
  3. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    The brakes wqill probably be fixed by you going out a doing three or four 60-0mph brakes. It can be thet light braking leads to a build up and then noises.

    With regards the engine, it's not something I've heard. It's not just on start up is it?
    #3
  4. bioharry
    Offline

    bioharry Member

    Joined:
    Nov 21, 2004
    Messages:
    76
    Likes Received:
    0
    I have the same thing on my S3 so this affects 1.8t's as well.
    #4
  5. imported_timwiti
    Offline

    imported_timwiti Guest

    It's not just at start up - happens all the time at 1k revs.
    #5
  6. The911SC
    Offline

    The911SC Active Member

    Joined:
    Sep 28, 2003
    Messages:
    1,035
    Likes Received:
    1
    yeah, i guess i get it too; i put it down to the exhaust
    #6
  7. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    Maybe why I don't get it then. A good excuse to upgrade /ubbthreads/images/graemlins/wink.gif
    #7
  8. imported_timwiti
    Offline

    imported_timwiti Guest

    Breaks still squealing and rattle noise is really getting on my nerves.

    it is a little more noticable when cold. From the outside it does sound a bit like the exhaust.

    Anybody else have this?
    #8
  9. Just Plain Old
    Offline

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    6
    Not sure if it's the same thing, but I had a strange noise at low revs on my S4, turned out to be a water pump bearing problem...... It was replaced under warranty.
    #9
  10. imported_timwiti
    Offline

    imported_timwiti Guest

    Just noticed that the coolant level is a good couple of cm's below the MIN line.
    This seems very strange considering it has only done 1000 miles since its service.
    Why am I losing water - that's bad isn't it?
    #10
  11. imported_bubstar
    Offline

    imported_bubstar Guest

    [ QUOTE ]
    Just noticed that the coolant level is a good couple of cm's below the MIN line.
    This seems very strange considering it has only done 1000 miles since its service.
    Why am I losing water - that's bad isn't it?

    [/ QUOTE ]

    Do you know for sure it was at MAX after the service? If the car was warm when it was serviced it may have been over the MIN mark........

    Top it up to MAX when COLD with some coolant and keep an eye on it. /ubbthreads/images/graemlins/ok.gif

    BUB
    #11
  12. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    I had this when I first got the car. It's been fine since.

    Make sure you get the correct stuff from Audi.
    #12
  13. imported_timwiti
    Offline

    imported_timwiti Guest

    Audi told me just to top up with water!
    #13
  14. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    It depends how much you're putting in. I'd use the proper stuff.
    #14
  15. imported_timwiti
    Offline

    imported_timwiti Guest

    Had two auxiallary radiators fitted today - apparantly they were leaking.

    Fitted under warranty

    They say they have heard the vibration at 1k revs before - agreed it was a little annoying but say nothing can be done.
    #15
  16. sinbadfury
    Offline

    sinbadfury Member

    Joined:
    Oct 3, 2005
    Messages:
    89
    Likes Received:
    0
    Not sure if this is happenging only to S4. I get a rattle noise above the engine too on a 1.9tdi 130 sport.

    It seems to be more apparent while the clutch is in and when taking off...locking the wheel while reversing, again while the clutch is half in etc really makes a more of a grinding noise.

    I have no idea if they are related, but AUDI done a service, never done nothing and I am going to bring it to an indepandant tomorrow I hope to see if he can diagnose the problem.

    Not sure if this describes what you are talking about, but the engine can get quite noisy at idle and it is really getting on my nerves!
    #16

Share This Page