1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 Delayed Start up

Paul100 Mar 25, 2012

  1. Paul100

    Paul100 Member

    111
    1
    18
    Has anyone else with an S4 B6 have this 'feature'?

    Get in turn the key, all the lights come on...... and then nothing. For anything up to 10-15 seconds.

    Then after this delay it fires up no problem as you would expect, not struggling to crank over or taking ages to start....

    I have changed the battery with no change. It only seems to do it if its been sitting for a few hours.

    Any ideas??
     
  2. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    starter ?
     
  3. cobraBLACK

    cobraBLACK Chocolate? It's doo-doo, baby!

    366
    19
    18
    Yes.

    See here.

    I think there's a more detailed thread on Audizine somewhere.
     
  4. Greeny233

    Greeny233 It's all about the V8. Team V8 Team Silver Audi S4 Audi Avant Owner Group

    1,094
    385
    83
    yes defo the starter motor had exactly the same problem on my B5.
     
  5. Paul100

    Paul100 Member

    111
    1
    18
    cheers guys, will get this looked at....
     
  6. jutlis 3.0

    jutlis 3.0 Member

    211
    4
    16
    got the same problem with mine and i believe it is a pig of a job on an s4
     
  7. Paul100

    Paul100 Member

    111
    1
    18
  8. V8Guzzler

    V8Guzzler Active Member

    583
    26
    28
    I would recommend changing alternator at same time, if you are planning on keeping her for a while.
     
  9. cobraBLACK

    cobraBLACK Chocolate? It's doo-doo, baby!

    366
    19
    18
    I think the problem relates to the starter solenoid but you can't just replace the part. You have to replace the whole starter motor.
     
  10. AliGod78

    AliGod78 Member

    52
    4
    6
    Mine also does this, but quite rarely over the last 24 months or so.
     

Share This Page