1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 Climate Control

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Tiddy, Jun 7, 2004.

  1. Tiddy
    Offline

    Tiddy New Member

    Joined:
    May 17, 2004
    Messages:
    13
    Likes Received:
    0
    Can anyone tell me if I'm doing something wrong trying to get cold air from the climate control (4 week old S4)?
    I can't get anything other than slightly cool air to blow and it's 27 degrees out there! I haven't got it set to Econ. Am I being a bit dense or is that the best I can expect? My previous BMW gave you goose bumps in a matter of seconds.

    Thanks.
    #1
  2. JohnBoy
    Offline

    JohnBoy Member

    Joined:
    Jan 28, 2004
    Messages:
    85
    Likes Received:
    0
    Mmmmm sounds like something is wrong. Mines an A4 SE. I have just had the air con serviced and its ice cccccold. Whats it like on the constant LO setting? I have mine permanently on 64 Deg C in this weather - just comfortable.
    #2
  3. ImolaS4
    Offline

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    Econ won't make any difference. Your A/C is not working properly.
    #3
  4. AndrewRichmond
    Offline

    AndrewRichmond Member

    Joined:
    May 27, 2003
    Messages:
    100
    Likes Received:
    0
    Lo should be ice cold and you can control the volume manually (although it keeps over-riding you). However, if you then go back to 18c, it can take a long time before the air is cold again.

    The logic of Audi climate control is poor compared with Merc and BMW. Not being able to select a temperature less than 18c and fully control air flow manually are a real pain. The old S4 was just as bad.
    #4
  5. DaveJones
    Offline

    DaveJones New Member

    Joined:
    Mar 27, 2004
    Messages:
    2
    Likes Received:
    0
    [ QUOTE ]
    AndrewRichmond said:
    Not being able to select a temperature less than 18c


    [/ QUOTE ] Agreed - thought I was the only one who finds this a bit warm ...
    #5
  6. Tiddy
    Offline

    Tiddy New Member

    Joined:
    May 17, 2004
    Messages:
    13
    Likes Received:
    0
    Thanks for replying guys.
    I've had it set on LO and it blows warm air!
    Sounds like I have a technical problem - it's now booked in. At least it should be resolvable - I was concerned that the system was just no good.

    Only thing is they can't look at it until next week. I nearly melted in the car yesterday!
    #6
  7. JohnBoy
    Offline

    JohnBoy Member

    Joined:
    Jan 28, 2004
    Messages:
    85
    Likes Received:
    0
    [ QUOTE ]
    AndrewRichmond said:
    Lo should be ice cold and you can control the volume manually (although it keeps over-riding you).

    [/ QUOTE ]

    Mine stays where I set it. You could have a fault?
    #7
  8. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    Agreed. Mine stays where I put it (on the rare occasion I override auto)
    #8
  9. AndrewRichmond
    Offline

    AndrewRichmond Member

    Joined:
    May 27, 2003
    Messages:
    100
    Likes Received:
    0
    I can't remember whether it overrides the volume of air in lo but it sure does at specific temperatures if I adjust manually. May have a fault.

    On two other matters, the first setting on the DIS sometimes resets itself if you stall the car (its not meant to reset for two hours) and the fuel gauge has twice forgotten to go round the dial after a refill...but I guess these things would'nt happen at the workshop! Dont' you just sometimes want to warm boot a car and restart????????????
    #9
  10. dstech
    Offline

    dstech Member

    Joined:
    Dec 3, 2003
    Messages:
    247
    Likes Received:
    0
    [ QUOTE ]
    ImolaS4 said:
    Econ won't make any difference. Your A/C is not working properly.

    [/ QUOTE ]

    Wrong. In the B6 ECON=A/C on/off. If you have the ECON light ON in your button, then that is why you are not getting cold air. You effectively have turned off the use of A/C. Make sure your ECON light is OFF and try again. If it still doesn't get cold then you probably have an issue.
    #10
  11. Tiddy
    Offline

    Tiddy New Member

    Joined:
    May 17, 2004
    Messages:
    13
    Likes Received:
    0
    Thanks D S

    The Econ button is definately off! You are right - on checking the handbook (and double checking!)I realise Econ mode will not chill the air.Whatever I set it to though, ie on Auto with the temp on Lo it is still blowing warm air in and in fact it's considerably warmer than the outside temperature.

    I'm passing the dealership today so I will call in just to make sure I'm not being a complete idiot but I'm convinced there's a fault.

    Thanks for your replies. Enjoy your cool air!
    #11
  12. JohnBoy
    Offline

    JohnBoy Member

    Joined:
    Jan 28, 2004
    Messages:
    85
    Likes Received:
    0
    Its sheer bliss Tiddy...

    Never mind you'll have it working by the end of September!
    #12
  13. Tiddy
    Offline

    Tiddy New Member

    Joined:
    May 17, 2004
    Messages:
    13
    Likes Received:
    0
    Hey don't rub it in!
    Called into the dealers this morning and there is an electrical fault so should be sorted next week. No doubt that will be the last we see of the sunshine.....
    #13
  14. Tiddy
    Offline

    Tiddy New Member

    Joined:
    May 17, 2004
    Messages:
    13
    Likes Received:
    0
    Took it in to the dealers this morning and they couldn't fix it!
    I have had to book it back in and they want it for two days so they can strip the whole system down. /ubbthreads/images/graemlins/frown.gif
    #14
  15. JohnBoy
    Offline

    JohnBoy Member

    Joined:
    Jan 28, 2004
    Messages:
    85
    Likes Received:
    0
    I had frost on the inside of my windows this morning Tiddy...
    #15
  16. Tiddy
    Offline

    Tiddy New Member

    Joined:
    May 17, 2004
    Messages:
    13
    Likes Received:
    0
    Yeah, yeah, yeah...... /ubbthreads/images/graemlins/smirk.gif
    #16

Share This Page