1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 - "clicking" from gearbox in 2nd/3rd under heavy acceleration... :(

Discussion in 'A4/S4 forum(B5 Chassis)' started by brixo, May 15, 2006.

  1. brixo
    Offline

    brixo Member

    Joined:
    Feb 5, 2004
    Messages:
    79
    Likes Received:
    0
    Hi all.

    I did it. I took the plunge and bought a 99 Imola Yellow S4 Avant. Swallowed the heartache of loosing my A4 1.9TDI Sport - along with it's economy.

    Had my S4 a couple of days and now getting used to it. With the 330bhp upgrade it is awesome - never felt anything like it...

    only thing is...

    when I accelerate hard in 2nd and 3rd there is a click noise coming from (what I think) is the gearbox, feeling a little clicking from the gearstick. It sounds very similar to when a CV joint goes and you do a full lock... Any other gear is fine.

    Is this a common thing on S4's? Have i bought a duffer? Any ideas of the issue?
    Or should I just resign to the fact that the gearbox is on its way out??

    one good thing - I have a decent transferrable warranty from the guy I bought it from (was a private sale).

    Shall I start crying now??! Or later??!
    #1
  2. imported_ZeroK66
    Online

    imported_ZeroK66 Guest

    Well mine certainly does not make any odd noises... I was going to suggest a leak in the exhaust as I get a noise from time to time from mine - but I certainly dont get gear stick movement in tune wtih the sound. Seems there is a physical problem... hope its not serious!!
    #2
  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    I would check heat shields,Prop shaft bearing and exhaust mountings............

    With the power out put could be prop related problem
    #3

Share This Page