1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 B5 avant amps/speakers-bose

Discussion in 'In-Car Entertainment' started by s4best4, May 9, 2009.

  1. s4best4
    Offline

    s4best4 Member

    Joined:
    Apr 29, 2009
    Messages:
    40
    Likes Received:
    1
    [May 9, 2009]
    Hi there

    Recently got an S4 b5 avant (1999) and had a strange fault with the front left hand door speaker yesterday. It started to sound very distorted, especially on vocal material, so i asssumed that the speaker had blown, and read up on this site about door card removal. Switched on HU again(concert) and all was clear, so sounds like a possible dry joint on the amp(its a bose system). My question is, where is the amp(is it in the door?). The speaker grilles have Bose on them, and the concert says Bose on switch on, so i assum it is a bose system?....

    Thanks
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [May 9, 2009]
    Not sure on the Avant, but on the saloon it's under the rear deck and looks like this.
    [​IMG]
    On the Avant it is usually in the drivers side cubbyhole in the boot.
    Remove it and run new solder over the all the main PCB connections. If you have a solder sucker then use that first and then resolder. If you're lucky you'll hear one of them hiss which is a classic sign of a dry joint. Bose amps are very prone to this. Probably designed that way deliberately as built in obsolesence.
    #2
  4. s4best4
    Offline

    s4best4 Member

    Joined:
    Apr 29, 2009
    Messages:
    40
    Likes Received:
    1
    [May 10, 2009]
    Thanks Andy-some great information there. Its definately a dry joint as came and went today again. The other slight annoyance is the digi display on the dashboard has intermittant pixel error(having read some of these posts,i'm certainly not alone on that one). Dont these manufacturers know how to use soldering irons...
    What a car though. Makes my old S2 feel like a sloth compared to this S4, and that's the last word i'd normally use to describe it!
    #3
  5. s4best4
    Offline

    s4best4 Member

    Joined:
    Apr 29, 2009
    Messages:
    40
    Likes Received:
    1
    [Nov 16, 2009]
    Hi Andy

    I'm plucking up courage to attempt the amp removal and am getting fed up with the distortion in the front speakers, hence the delay since my last post below!

    My Amp/s? appear in the left(passenger) rear cubby hole with the cd changer, but it doesn't look like the one in your pic so I've attached a pic of my amp layout.
    [​IMG]

    It says audi bose bassbox, so assume this is the subwoofer amp. Is this the same amp i need to solder up, or is this amp purely for the rear subwoofer? I've noticed there is a unit above the cd changer with a plastic cover which looks like it could house a similar unit to your pic?
    http://audi-sport.net/vb/picture.php?albumid=129&pictureid=658Once again thanks for all your help on this forum
    #4
  6. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Nov 16, 2009]
    Yes that's just for the sub.
    #5
  7. s4best4
    Offline

    s4best4 Member

    Joined:
    Apr 29, 2009
    Messages:
    40
    Likes Received:
    1
    [Nov 21, 2009]
    Thanks Andy- i'll keep hunting for the normal amp (i suspect it is above the CD Changer).

    Nice to see a fan of The The on here too!

    R
    #6

Share This Page