1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 Avant Question

jbee3 Sep 22, 2013

  1. jbee3

    jbee3 Member

    62
    4
    8
    Hi there - just a question for those of you who know the S4 in detail. I am picking up a used S4 (late 2009) Avant on Tuesday but when I test drove it something struck me as a bit odd. I thought that when you turned it on you see an S4 logo in the DIS AND also in the MMI screen? But when I turned it on it just had an audi logo on the MMI? Am i wrong? Best, JUstin
     
  2. kanecullen89

    kanecullen89 Active Member

    569
    160
    43
    I'm not 100% sure as I only have an A4 but I do remember seeing that you can change the screen logo via a secret setting option on the mmi. I think you have to hold the car and setup buttons to get to this secret settings option but I'm sure someone will correct me if I'm wrong
     
  3. spider74

    spider74 Member

    106
    10
    18
    just the mmi has the logo, DIS doesnt display it but the clocks have the logo on the speedo, perhaps that's where the confusion comes in. I LOVE my 2010 S4, great choice! great tuning engine too, almost 500bhp easily achievable for under £2k
     
  4. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,301
    388
    83
    2014/15 cars have a logo apear in the DIS too, well mine does,
     
  5. ub7rm

    ub7rm Active Member

    257
    134
    43
    I have no logo in the DIS and mine is a MY15 with nav and all that jazz. I'm missing out!
     
  6. razza1

    razza1 Well-Known Member

    3,047
    803
    113
    No logo in dis on 2009 S4, just in MMI
     
  7. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,301
    388
    83
    Maybe its just the RS's that get it in the DIS. I def get an RS4 logo on both MMI and DIS.
     
  8. opelfruit

    opelfruit Active Member TeamMisano Audi S4

    337
    244
    43
    Nope, I've got a S4 logo on my MMI display - 2012 facelift.
     
  9. benjie

    benjie Well-Known Member

    1,223
    304
    83
    My MMI just says "Audi Multi Media Interface" on the screen - it's only MMI 2G, so that might be it. If you are looking at a late 2009 model, it'll have 3G so that might be the difference? My DIS just says "Put your foot on the brake before you change out of Park you fool" or something like that.
     
  10. opelfruit

    opelfruit Active Member TeamMisano Audi S4

    337
    244
    43
    My DIS say "put your foot on the accelerator and enjoy" :)


    .....well, it should do. AUDI, take note.
     
    benjie likes this.
  11. ERBY

    ERBY Supercharged Member Team Daytona Audi S4 Black Edition

    229
    166
    43
    Late 2014 - No DIS logo, just the MMI splash screen only.
     
  12. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,301
    388
    83
    Here is my DIS display at startup. I get a full RS4 display on the large MMI screen and this in the DIS between the clocks.

    IMG_3802.JPG
     
  13. spider74

    spider74 Member

    106
    10
    18
    must be an RS only thing?
     
  14. benjie

    benjie Well-Known Member

    1,223
    304
    83

Share This Page