1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

s4 air bag light.

Discussion in 'A4/S4 forum(B5 Chassis)' started by Kush, Jun 2, 2011.

  1. Kush
    Offline

    Kush New Member

    Joined:
    May 6, 2010
    Messages:
    10
    Likes Received:
    0
    [Jun 2, 2011]
    Hi people,

    Im having some bother with my b5 s4 air bag light well its been reset and after a few miles its back on why?

    I have changed the male and female connectors under the drivers seat but no diffrence after a reset so was thinking can i delete the connectors and just join the wires?

    Or advice would be perfect....
    #1
  2. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,480
    Likes Received:
    453
    [Jun 2, 2011]
    You need to find out WHY its on, rather than just resetting it.

    A proper vagcom scan will tell you.

    If its the drivers seat airbag then as you've suggested you can solder the wires together.
    #2
  3. PAULF
    Offline

    PAULF Active Member VCDS Map User

    Joined:
    Jan 27, 2011
    Messages:
    673
    Likes Received:
    56
    [Jun 3, 2011]
    I'm having a similar problem, and Vag-Com is giving me the 65535 (Controller Malfunction) code, and when connected , the Module reports the part number as starting with 8@0 as opposed to 8D0! It then reports an error when you clear the DTC. The e-bay code clearer works, but if the outside temp is low, it comes back on - and in Aberdeenshire, it is ALWAYS low!
    #3
  4. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,480
    Likes Received:
    453
    [Jun 3, 2011]
    sounds like new controller time in that case
    #4

Share This Page