1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

s3gazz's slow engine build

s3gazz Aug 30, 2012

  1. beachbuggy

    beachbuggy Well-Known Member

    1,931
    201
    63
    New 15psi is on it's way to Gaz as we speak, hopefully this will fix his issue.. Then I'll be able to see if there's an issue with the actuator or Gaz!
     
    s3gazz likes this.
  2. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    The parts number on this maf from ECP is 0280218065 I could not say if this is right or wrong
     
  3. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    lol dan nowing my look both ha
     
  4. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    And thanks u very much dan great as always
     
  5. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,490
    855
    113
    0280218065 = 461M = wideband.
     
    s3gazz likes this.
  6. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Cool thx Aragon it's the right one then
     
  7. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Thanks u dan the actuater has turned up ill fit in the morning before my trip to rick
     
  8. Prawn

    Prawn My other car is a MINI!!!!

    11,580
    3,548
    113
    Good luck mate. let us know how it goes!
     
    s3gazz likes this.
  9. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Will do don't worry
     
  10. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    3,879
    617
    113
    Any updates then Gazz?

    You did say you were going up to see Rick@Unicorn today?
     
  11. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Update then well first I fit the new actuater yesterday and felt alot better holding boost through the rev range and felt strong but unplug the n75 and still only 6 psi emmm was just me.

    So set off to rick and first thing we did after I arrived was pressure test it and a boost leak iv had for years since fitting my inter cooler moved the jubilee clip and tried again this solved the leak and held over 30psi.

    next we went out for a drive with n75 unplugged and did some logs rick thought it was in limp mode as n75 was unpluged so only ran 6psi it was flukchuating from 10 psi down to 1 psi with foot down god nose why.

    did some logs with the other maps and and feels great alot better with just the actuater changed nothing was changed all fine.

    Mms and rick then sat and had a chat looked at some logs and found out alot of things.
    first was 15 psi actuater on now and was only running 11 psi so rick said that's what he was weird about. So he made me another map with just actuater pressure by closing the n75 or somate. He said take it home and add some preload see if the actuater pressure goes up to 15 psi if it does log it and email me the logs then I can have a look and tweak the map as it may hold an extra 3 or 4 psi.
    Rich showed me a log from before with the old actuater and now with this new one and the new one is above it by 2 psi on the graph all the way to red line so already holds 2 psi more.

    intresting thing u all want to here is my car is not what it made out lol but I love it now and happily keep it this way drives amazing and feels epic very aggressive rick said which is what dan made it for all early on and mid range no serge problems. Hinckley god I have rods :)
    so my car rick said made those 352 bhp and 379 ftlb at 26 psi which it spiked to on the dyno. Now I understand I'm running 24 advanced timing with meth making 21 psi and holding at 18psi so my car is only a 310bhp ish train which I'm happy with unless it will hold the extra 4 psi pre load I have to add.

    Rick also said my hardware is maxed out now and apart from a little more boost nowt else can be done so has me thinking is it my manifold that is the problem and if so u were all right haha (sorry). But still a record for v3 mani hehe. Dan has seen 255 g/s out of this turbo with a k03s hybrid So no reson this should not make same if not more.

    EGT wise my car is great only making max 800 which to me in great and that's with probe in the Exhurst.

    Need the new v4 to hurry up that might change things.

    Another thing is if I get it to 15psi actuater pressure by upping the pre load ill have a 290 bhp car on actuater pressure which I could live with now my car only holds 3 psi more than actuater pressure shouldn't it be more.

    apart from that I don't now what else I can say lol apart from I'm in luv.
     
  12. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Also it did make those great figure and was not getting too hot on a v3 mani wish does tell me it flows well but haho is what it is.

    im off to my mates dyno this week end and what ever figures I make is what it is at what ever boost level it does it at apart from if it spikes
     
  13. superkarl

    superkarl MAN OF STEEL

    9,553
    2,453
    113
    So to clarify,
    11psi actuator
    21-18psi on n75

    Add more preload and it might hold shut a bit better.

    And how are your airflows now? Do they correlate well?
     
  14. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Not check Karl but ill add some preload see if its any better wastegate might be open I don't no.
    Dan said its a 15psi actuater Karl so should be 15psi pal
     
  15. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    I'm not going to bother with air flows there not right anyway so dyno time will be my final power output
     
  16. superkarl

    superkarl MAN OF STEEL

    9,553
    2,453
    113
    Thing is a bench tested 15psi is never going to be 15psi on the car due to pressures in the housing.
    And it will depend on what dan classes as 'cracked' at said pressure, i.e the opening angle at 15psi.

    Either way more preload will solve it
     
  17. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Thx Karl dint no that pal
     
  18. Prawn

    Prawn My other car is a MINI!!!!

    11,580
    3,548
    113
    It sounds like you've had on-going issues with actuator pre load Gaz. Anything less than 14psi from that actuator and it's not tightened up enough.

    with my 15psi actuator from BeachBuggy, I fitted it, and set the pre load where I thought would be roughly right, and went for a drive.

    i had around 11psi at first, so just kept adding pre-load until it was at 15psi. With that done, it just worked and stayed at 15psi for ever more.

    Try that, just adding a turn at a time until you're running a solid 15psi, you'll know when it's there, it'll just feel right :)

    For reference, mine made a fairly solid and repeatable 300bhp at 15psi on the final map, the previous map revision with less aggressive timing used to make 290bhp at the same 15psi, so you're definitely in the right ball park!
     
  19. Prawn

    Prawn My other car is a MINI!!!!

    11,580
    3,548
    113
    preload FTW! but not too much of course.

    I know it can be different on all actuators, but Dan's 15psi ones do run at bang on 15psi when pre-loaded correctly, Mine holds 12ish as the turbo spools up, then a fairly solid 15 from 3.5-6.5k, dipping to 14ish at the very redline for whatever reason
     
  20. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Thanks prawn ye ill add a bit at a time till it goes up to 15 psi at the min it's hitting 11psi and red line tails off to 10psi but hold bang on all the way there which is good
     
  21. BENJAMIN

    BENJAMIN Active Member

    503
    93
    28
    Mr Prawn, Someone handsome and ginger must have preloaded that for you. :ninja:
     
    Prawn, Dani_B19 and Jason.s like this.
  22. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Just added some preload 2 full turns and still sits at 10psi all the way does this mean my wastgate is seized open or somate or does the wastgate need porting as it isn't.
     
  23. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,575
    4,048
    113
    If the wastegate needs porting it would creep to higher boost at higher RPM....

    <tuffty/>
     
  24. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    What could course it not not allow any further preload (boost) tuffty
     
  25. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,543
    2,022
    113
    I cant understand a word you said gaz - lol

    at least your happy tho
     
  26. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    lol that's why I never right owt big.
    Pre load added no extra boost gained
     
  27. Prawn

    Prawn My other car is a MINI!!!!

    11,580
    3,548
    113
    if as Dan suggested earlier the wastegate flap / bush issue has occured, that could stop the WG from closing fully (penny washer off centre to the hole) and stop it from making more boost perhaps? Could explain the bizzare issues.

    Gaz - slightly irresponsible advice - crank a ****load of pre-load onto it, just for a test, and see if it causes a rise in boost that way. It could be that it needs LOTS more, or it could be an issue with the WG shutting as I think dan mentioned as a possibility on the previous page.

    I hope for your sake it's just a pre load issue still though.
     
    s3gazz likes this.
  28. superkarl

    superkarl MAN OF STEEL

    9,553
    2,453
    113
    IMPOSSIBRU!
     
    BENJAMIN likes this.
  29. superkarl

    superkarl MAN OF STEEL

    9,553
    2,453
    113
    Keep cranking gazz. It has to do something at some point.
     
    s3gazz and Prawn like this.
  30. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    lol Karl

    ye prawn I do my self now think its the wastgate but ill put loads of pre load on and see what happens if not then I no ill be getting a v4 mani so turbo have to come off any way and ill have it check role on v4 testing.
     
  31. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    What will happen if there's too much pre load on
     
  32. Prawn

    Prawn My other car is a MINI!!!!

    11,580
    3,548
    113
    spikey boost, lots of boost, back out of the throttle if you see it climbing too high, you'll be fine mate.
     
    s3gazz likes this.
  33. s3gazz

    s3gazz Well-Known Member

    1,383
    105
    63
    Cool ill at load then haha might just need hell of a lot
     
  34. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,543
    2,022
    113
    one comment...
    If this was a chinese copy turbo, and copy hotside they mostly have shorter actuator arms on them than std, so the factory lever ratio of 1:1 is not the case.... which will down rate the actuator..

    ;)
     
    s3gazz and s3dave like this.
  35. slappy_dunbar

    slappy_dunbar Let's Do This

    245
    20
    18

    Agreed on my end. Dan has been advocating preloads above the 12psi I like, and I've warmed to the idea. There's no doubting the feel of a K04 hybrid running actuator pressure at about 1bar of preload. It's lively.



    That's a good insight. Typical "Chinese" spec is a 35mm arm, versus the 45mm dimension of an OEM K04.
     
  36. beachbuggy

    beachbuggy Well-Known Member

    1,931
    201
    63

    My my only thought on this , is that in theory 15psi is 15psi and whether the arm is 1 or 4 cm long and the actuator wouldn't crack until it has 15psi. How far it opens when the arm is different lengths is another thing.. A shorter arm will open more for the same actuator travel..

    However, the force on the waste gate penny from exhaust gas will have more opening effect the shorter the arm, so maybe the waste gate is still being blown open ..

    i seem to to think that I lengthen the arm on this one anyway to the same as a stock one, maybe Gaz can take a picture of the arm..
     
    s3gazz likes this.
  37. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,543
    2,022
    113
    Static testing yep, your spot on Dan. Apply pressure to the actuator at (x) psi for a given rated pressure it should start to move the arm at that pressure..

    However......... as we know, these hybrids will be devloping back pressure in the hotside/manifold to the tune of some pressure ratio of 2:1>2.5:1 so the Force acting upon he penny/arm vs the actuator holding onto the other end of said "lever" is going to have a lever ratio.... which of course will effectively change the sprint clamp rate by the lever ratio... As std its pretty much 1:1, on the copies and CN ones, its not.. and this will and Does derate the actuator.

    I have done a lot of testing these anomolies on hybrids these past few years...

    I worked it out and posted the lever ratio calcs I did up, which correlated well with real world dyno testing on my fb page months ago now..

    Pic below

    59696_344844995633592_75207541_n.jpg
     
    Last edited: Nov 3, 2013
  38. beachbuggy

    beachbuggy Well-Known Member

    1,931
    201
    63
    would explain why the 10-11 psi one opened at 6 and the 15psi one 11psi
     
  39. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,543
    2,022
    113
    it will vary with the peak pressure ratio also
     
  40. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,490
    855
    113
    Reading the post he suggests that it doesnt actually hold 11?

    Even if the preload was weak, you'd surely expect consistently low boost, not fluctuations?
     

Share This Page