1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

s3 with posible fan issue??

Discussion in 'A3/S3 Forum (8L Chassis)' started by daz-20vt, Mar 9, 2012.

  1. daz-20vt
    Online

    daz-20vt Well-Known Member

    Joined:
    Feb 6, 2012
    Messages:
    1,315
    Likes Received:
    131
    Hi all. i have a question about my s3 regarding the fans. i started my car earlier fron cold and just happened to be checking levels etc when i realised that the fans started up instantly even though the car was cold. is that normal? any help would be good guys hanks. daz
    #1
  2. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,734
    Likes Received:
    1,269
    If you have the aircon switched on they will fire up stright away...

    <tuffty/>
    #2
  3. daz-20vt
    Online

    daz-20vt Well-Known Member

    Joined:
    Feb 6, 2012
    Messages:
    1,315
    Likes Received:
    131
    Oh ok. it was posibly on so i will check that. how do you tell if your using the aircon or just the heater. thanks for quick reply. daz
    #3
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,734
    Likes Received:
    1,269
    Just turn on the 'ECON' mode... that switches the compressor off and the fans... The S3 has climate control and is 'on' all the time by default... 'ECON' mode turns off the compressor (and therefore the aircon bit) so the fans aren't needed on all the time to manage the heat exchange...

    <tuffty/>
    #4
  5. daz-20vt
    Online

    daz-20vt Well-Known Member

    Joined:
    Feb 6, 2012
    Messages:
    1,315
    Likes Received:
    131
    Thanks tuffty. ill give all that a try tomorrow. See if its any different. thanks again. daz
    #5

Share This Page