1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 will not start???

darren t May 19, 2013

  1. darren t

    darren t Member

    568
    18
    18
    So I decided too for a da-31 pump fitted it with relay ect inline 20amp fuse and spliced trigger of wiring off the oem pump under back seat......
    took car out for a drive all ok went local scrap yard for a relay for my mates install drive home all fine misis goes too her mother in laws with the kids and I get a phone call saying car was spluttering do advised her too pull over and check pipes she knows the usuall suspects!!!
    i drive down In van started car up and it was misfiring violently so I cut it out disconnected maf same result after trying too start again no luck just turns over going over now with vcds too plug it in only code I did get off a crapy fault code reader is 1810 or somthing all I remember is terminal 30 voltage too low???tryed disconnecting fuel pump (da-31) same can hear oem pump prime
     
  2. Scullies

    Scullies Well-Known Member

    1,543
    657
    113
    What faults you get with VCDS?
     
  3. darren t

    darren t Member

    568
    18
    18
    1810 voltage terminal 30 too low I'm going over there now as we speak with vcds and laptop
     
  4. Scullies

    Scullies Well-Known Member

    1,543
    657
    113
    Just noticed this is a double post, just bump your old post instead of a new one. Someone will answer soon.
    i think a mod will lock/delete this one
     

Share This Page