1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Struggling to start :/

Keane Nov 20, 2013

  1. Keane

    Keane Active Member

    470
    66
    28
    Alright chaps my s3 seams to struggle to start :/ its hard to explain but it's not a straight turn over and startup. I've changed the plugs but made no difference ... Possible battery ? The car runs amazing and drives suburb once started ??
     
  2. JJ.Foulds

    JJ.Foulds Well-Known Member

    1,263
    176
    63
    i know nothing about cars, but possibly the starter motor?
     
  3. mjr901

    mjr901 Guest

    0
    0
    0
    Get him scanned first, then start changing coils one at a time and see which cures it.
     
  4. S.

    S. Save the manuals Team Ibis TFSI Owners Group Audi S3 quattro Manual

    2,011
    548
    113
    i would say battery :D
     
    Keane likes this.
  5. Brodster

    Brodster Well-Known Member Team Ibis VCDS Map User Audi S4 Audi Avant Owner Group

    3,548
    884
    113
    A dodgy PCV valve can sometimes dog the 2.0TFSI with poor starting and lumpy cold running. I have a group buy on ATM for the new Revo PCV revamp kit.
     
    mjr901 likes this.
  6. S3_Jacko

    S3_Jacko Well-Known Member

    1,735
    574
    113
    I'd say battery also...
     
  7. MrLapou

    MrLapou Well-Known Member

    1,233
    121
    63
    Water/engine temperature stat is a likely cause of this.
     
  8. Keane

    Keane Active Member

    470
    66
    28
    I've got a vid but no idea how to upload it ??
     

Share This Page