1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

s3 start up problem if left for a while

Discussion in 'A3/S3 Forum (8L Chassis)' started by Haglos, Apr 26, 2010.

  1. Haglos

    Haglos jabba mapped

    Joined:
    Mar 30, 2008
    Messages:
    247
    Likes Received:
    0
    car was left over night and i just started it at 21:00 hours today so not left long but it struggled to start. it's very slow but it does start but then once i drive it and switch it off again it starts quickly any help would be appreciated before i put it in the garage cheers
    marv
     
  2. Advert Guest Advertisement


  3. finesse

    finesse Active Member
    VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,805
    Likes Received:
    10
    knackered battery
     
  4. Haglos

    Haglos jabba mapped

    Joined:
    Mar 30, 2008
    Messages:
    247
    Likes Received:
    0
    ok cheers mate ill get a new battery tomorrow hopefully it cures it
     
  5. finesse

    finesse Active Member
    VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,805
    Likes Received:
    10
    what happened to your remap?
     
  6. Haglos

    Haglos jabba mapped

    Joined:
    Mar 30, 2008
    Messages:
    247
    Likes Received:
    0
    that is this sat at jabba mate i can't wait not long now
     
  7. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    mine does pretty much the same, its not the battery
     
  8. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,713
    Likes Received:
    34
    ummm battery can be tested. Dont go mad buying a new one. Sounds Like a lazy Starter, also check earths to engine
     
  9. Haglos

    Haglos jabba mapped

    Joined:
    Mar 30, 2008
    Messages:
    247
    Likes Received:
    0
    mine has recently started doing this like now its starting ok as i have just left my sisters but in the morning it will be slow again
     
  10. Haglos

    Haglos jabba mapped

    Joined:
    Mar 30, 2008
    Messages:
    247
    Likes Received:
    0
    i have had it put on vag com but it has no fault codes and this morning it was just turning first time then started as normal second time anyone have any indication as to what could be causing this
     
  11. SteveBAM

    SteveBAM Black '03 S3

    Joined:
    Sep 22, 2009
    Messages:
    180
    Likes Received:
    1
    have u noticed and drop in power under full boost? and im asking this because mine is doing the same thing and getting worse by the day and this is caused 99% by the fuel pump which is on its way out. when i leave the car for a few hours it struggles to start, but when its running and i turn off, its starts like normal..:icon_thumright:
     
  12. Haglos

    Haglos jabba mapped

    Joined:
    Mar 30, 2008
    Messages:
    247
    Likes Received:
    0
    i see but i aint noticed no difference in power its still the same i have the exact same symtoms as u its going to jabba on sat for a remap so ill ask them if hey can look into it further cheers mate
     

Share This Page