1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Secondary Water Pump

Stevofoz Sep 16, 2013

  1. Stevofoz

    Stevofoz Member

    38
    12
    8
    Hi all,

    I have just been searching through the forum but have been unable to come up with a conclusive answer to my question, hopefully someone can help?

    Should it be obvious that the electric water pump is on after switching off the engine? I can't hear anything from mine and wondered if there is a way to test the unit or if it is 'whisper quiet'!
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    It will be obvious if its on... runs for 10mins or so after the engine is turned off... check the fuses on top of the battery as they corrode... one on the left as you look from the front of the car is the fan/coolant pump control fuse

    <tuffty/>
     
  3. Stevofoz

    Stevofoz Member

    38
    12
    8
    Thanks again Tuffty, will have a look this evening.
     
  4. Stevofoz

    Stevofoz Member

    38
    12
    8
    Ok, so the fuses are all intact but at some point in its life someone has put an amp or some such in it as it has a large red power cable running from the far right terminal all the way to the boot. It has had the inline fuse removed so is not live but should there be something else connected to that terminal and could that be the reason why the electric pump is not working?
     

Share This Page