1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 - s-tronic crunch when changing modes (P,D,S,N)

Nickl Sep 5, 2012

  1. Nickl

    Nickl Member

    136
    6
    18
    Was just driving back from work when I noticed a strange noise from my car, parked up in a lay by, put the car into Park and heard a horrible crunching noise, tried moving from Park into drive and exactly the same noise again, same goes if I move from drive to sport or park.


    Gear changes are still smooth it's only when I change the mode the box is in.


    I've also noticed a couple of other things when I come to a halt with the brakes there's a slight squeaking noise as if something is moving in the engine bay and there's a slight vibration through the brake pedal. This makes me thing an engine mount or bracket of some kind has gone/come loose and misaligned the stronic box? That's just a complete and utter guess though...


    Anyone have any ideas at all what this could be? I'm going to be phoning Audi first thing in the morning, typically I'm supposed to be driving down to Cornwall tomorrow!


    Managed to find a video which sounds very similar to my crunching noise but from an a5: VID 20110914 00038 - YouTube
     
  2. RYes3

    RYes3 Active Member Team Nardo Audi RS3

    919
    198
    43
    Hey, whats the age of the car and mileage? Just wondering if it has missed an oil change?
     
  3. MrLapou

    MrLapou Well-Known Member

    1,233
    121
    63
    Check for a vacuum hose leak.
     
  4. Nickl

    Nickl Member

    136
    6
    18
    It's a 2010 car with 35k miles hasn't missed any oil changes, will check hoses but would this affect the stronic box and cause a clunk?
     
  5. mjr901

    mjr901 Guest Gold Supporter Audi S3

    3,595
    1,062
    113
    take it back to Audi. it'll have warranty no?
     
  6. RYes3

    RYes3 Active Member Team Nardo Audi RS3

    919
    198
    43
    Yep, should still be under warranty :)
     
  7. Nickl

    Nickl Member

    136
    6
    18
    Turned it over this morning and it doesn't seem to be making the crunch noise now, wondering if it's only when the oil's warm. The car's booked in for a service next week so I thinking I'll just leave it in the garage until then.

    Tried removing the oil cap when the engine's running to check for vacuum leaks, it runs pretty rough without the oil cap on but it wasn't difficult to pull it off; am I correct in thinking this is normal?
     
  8. RedDejavu

    RedDejavu Well-Known Member

    1,804
    334
    83
    minie does that and my S-tronic is fairly clunky too especially on 1,2 gear when cold on quick right pedal release at low revs. If it breaks it breaks cant be asked to argue with Audi as they cant find any faults ( mentioned my concerns due last oil change and they've found nothing, surprise surprise). Wouldnt worry to much unless you're running out of warranty soon. Then make sure everyting gets checked
     

Share This Page