1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 revving when cold

Discussion in 'A3/S3 Forum (8L Chassis)' started by niggtv, Nov 5, 2012.

  1. niggtv
    Offline

    niggtv Member

    Joined:
    Mar 7, 2006
    Messages:
    81
    Likes Received:
    2
    [Nov 5, 2012]
    Hi,

    I went to look at a 2001 Audi S3 today. It seemed to drive ok, but there seems to be a fault with the throttle - when first started it revved too much and held the revs, though dropped down to where it should be within about 10 seconds. I then couldnt tell if it was running on a bit when driving, or if this was my imagination. I assume this is wrong (!), but just wondered if anyine has had a similar problem or could advise what I should 'put aside' to fix it?

    Thanks
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Customboy
    Offline

    Customboy Member

    Joined:
    Jan 25, 2012
    Messages:
    837
    Likes Received:
    41
    [Nov 5, 2012]
    Maybe just the engine was cold and once warmed up went back to normal or they maybe carbon deposits on the throttle body that just needs cleaning
    #2
  4. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,248
    Likes Received:
    401
    [Nov 5, 2012]
    Im sure the car has an electric choke, if the car has been standing for a while, maybe it was just warming up and then settling down back to normal idle speed.
    #3
  5. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    157
    [Nov 5, 2012]
    Yeah since the cold weather has come in mine has started up with higher revs but quickly settles down under 1000rpm and then idles solid at 750rpm once nice n warm
    #4
  6. Audi S3 freak
    Offline

    Audi S3 freak Member

    Joined:
    Feb 15, 2012
    Messages:
    136
    Likes Received:
    5
    [Nov 6, 2012]
    Relax pretty much every car and bike does this! Nothing for you to worry about.
    #5
  7. dancupra225
    Offline

    dancupra225 Member

    Joined:
    Apr 27, 2012
    Messages:
    605
    Likes Received:
    19
    [Nov 6, 2012]
    isnt it the 2nd air pump warming up the cats etc
    #6
  8. MILF
    Offline

    MILF Member

    Joined:
    Oct 27, 2012
    Messages:
    57
    Likes Received:
    4
    [Nov 6, 2012]
    mine did this before I replaced the coolant temperature sensor (g62)

    high 1k normal
    #7

Share This Page