1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Rev's its self to 2k when in neutral, any ideas? and goes into safe mode

Discussion in 'A3/S3 Forum (8L Chassis)' started by VTI_EG_DAN, Jan 20, 2010.

  1. VTI_EG_DAN
    Offline

    VTI_EG_DAN Member

    Joined:
    Nov 2, 2008
    Messages:
    93
    Likes Received:
    0
    Hey all, any ideas what this could be? changed the coolent sensor, and the throttle body, still does it.

    Cheers
    #1
  2. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    Have you had it scanned for fault codes? thats where you should start to avoid replacing parts and costing £££
    #2
  3. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    #3
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,794
    Likes Received:
    1,285
    Has the 'EPC' light come on and stayed on the dash at all?

    <tuffty/>
    #4
  5. VTI_EG_DAN
    Offline

    VTI_EG_DAN Member

    Joined:
    Nov 2, 2008
    Messages:
    93
    Likes Received:
    0
    cheers guys, ill get the garage to do this, they said it was throttle body, got another, does same thing,

    tuffty, no it doesnt, it comes on, u turn engine off n back on again and it goes out!
    #5

Share This Page