1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Remapped....but there's an issue!!

S3Bobby Aug 18, 2011

  1. S3Bobby

    S3Bobby New Member

    2
    0
    1
    Hi all,

    I've just had my 2007 S3 remapped using Bluefin and taken it on its first run out. Whilst the boost in power (and the way it's delivered) is great, I do have a problem....

    On full throttle, the car behaves as though it is being restrained, with power delivery smooth for a second then dropping off as the engine revs, then comes back as it should. This is a accompanied by a 'squirrelling' sound from under the bonnet which I've never heard before.

    My first thought is this is being caused by the factory fit wastegate which may need replacing? I had a similiar but much worse problem when I had my Mk5 Golf Gti remapped and replacing the wastegate solved it. My S3 is 4 years old with 45k miles on the clock, and I know the standard wastegate isn't built to last, so this is my initial thought as to what the problem could be.

    Before I spend my hard-earned on a replacement, has anyone else experienced a similar problem and have a suggestion as to what the cause may be?

    Cheers.
     
  2. S3Alex

    S3Alex Rarely neutral Team Ibis TFSI Owners Group Gold Supporter Audi S3 DSG

    10,772
    4,791
    113
    It may be the diverter valve,and there are 2 available fixes for that,firstly the latest revision DV from Audi,and secondly the Forge Dv which most of us use.
     
  3. jungleman

    jungleman Well-Known Member

    2,035
    42
    48
    do the revs drop when you boot it?
     
  4. quattro81

    quattro81 All the gear.. No idea

    970
    90
    18
    I know I've asked this before but I didn't get an answer last time...! Lol.. I have a my11 2.0tfsi, does that mean I have a rev d valve already? Or will I have to sort one out when I get my remap in a week or two? (sorry OP )
     
  5. paddy

    paddy Audi=No fault code, no idea Team Ibis Audi S3 Black Edition DSG

    5,237
    153
    63
    My S3 was REVO'd last week and the DV is fine so maybe just upgrade to the latest version as has been suggested. Have to say it now runs smoother and better than it did before.
     
  6. Chappy

    Chappy Call me Dan! Audi A5

    471
    25
    28
    Check for Rev D, I had to replace it on my Cupra due to it splitting. Easy enough to check, but I had to take my engine cover off which took the longest :(
     
  7. jungleman

    jungleman Well-Known Member

    2,035
    42
    48
    youll have the rev D one mate, and they only need upgrading when they fail, thankfully mine failed a couple days before i got my forge one, you could feel the car was down on power and got no 'chatter' on lift off
     
  8. quattro81

    quattro81 All the gear.. No idea

    970
    90
    18
    Thanks mate! I know it sounds dumb, but I can't reach it to check! And it's been getting on my nerves!:scared2:
     
  9. quattro81

    quattro81 All the gear.. No idea

    970
    90
    18
    I had to do a lot of mucking about with different springs before with the forge dv on my TT once I got to stage 3, so I'm glad Audi have finally made a piston type!
     
  10. jungleman

    jungleman Well-Known Member

    2,035
    42
    48
    haha tbf i wouldnt even know where to find the part number on it lol
     
  11. S3Bobby

    S3Bobby New Member

    2
    0
    1
    Cheers for the advice guys.

    The revs do seem to drop a bit when it starts to stutter, but I'd describe them more as being constant than dropping really.

    I'll look into the latest DV's, cheers.
     
  12. jungleman

    jungleman Well-Known Member

    2,035
    42
    48
    doesnt sounds like a dv, on full boost, do you still get the chatter on lift off?
    if its stuttering im going with plugs and/or coilpacks, if its a definite stutter then you can rule out clutch issues as well i would think
     
  13. dc240969

    dc240969 Member VCDS Map User

    925
    4
    18
    do you have your engine cover on? if not its sitting right in front of you.
     
  14. quattro81

    quattro81 All the gear.. No idea

    970
    90
    18
    You weren't to know but I'm in a wheelchair mate.. That's why I can't reach it!
     
  15. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,078
    605
    113
  16. S3Alex

    S3Alex Rarely neutral Team Ibis TFSI Owners Group Gold Supporter Audi S3 DSG

    10,772
    4,791
    113
    As Jungleman has said,what you're now describing is a stutter,which is far more likely to be plugs or coilpacks,and if you haven't had the plugs changed within the last few thousand miles I'd go for those first.
     
  17. box500

    box500 Member

    163
    18
    18
    Here's my S3 power graph from 2 days ago, I suspect it is a Revo map. Anything look familiar? It has brand new spark plugs and standard (new) air filter. You can only just about feel the dip in power, certainly does not stutter like the OP's car. I may just go for a proper stage 2, ideally i would like the car to have a good reliable 350bhp at the flywheel. [​IMG]
     

Share This Page