1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 rear speakers not working but sub is?

Discussion in 'A3/S3 Forum (8L Chassis)' started by JNP, Oct 14, 2012.

  1. JNP
    Offline

    JNP Member

    Joined:
    Jan 4, 2011
    Messages:
    102
    Likes Received:
    2
    [Oct 14, 2012]
    Hi Guys,

    I tried searching for this issue but couldn't find much on it.

    Basically I have a standard sound set up in my S3 (non bose) and a concert 1 single CD head unit. The front speakers are working fine but the rear ones aren't. The sub in the boot is working but the rear speakers don't make any noise what so ever.

    Has anyone heard of this before? Is there a control board in the sub which might be broken?

    Thanks,
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Oct 14, 2012]
    Afaik the little amp in the boot area runs the subs and the rear speakers. I could be wrong on this.
    If you need rear speakers or the amp let me know,although mine is Bose, you can have mine for free but will need to pay postage from Dubai. I recently sent some parts to another member on ASN and 3kg cost about 40 GBP via EMS post.
    #2
  4. s3mad_dude
    Offline

    s3mad_dude Noggies ruuuule!

    Joined:
    Jan 25, 2006
    Messages:
    463
    Likes Received:
    43
    [Oct 14, 2012]
    There is no amp on non-Bose sound systems as far as I know. Could the head unit be at fault?
    #3
  5. JNP
    Offline

    JNP Member

    Joined:
    Jan 4, 2011
    Messages:
    102
    Likes Received:
    2
    [Oct 14, 2012]
    I'm pretty sure the non Bose setup doesn't have an amp. These seems odd because the speakers are powered from the sub which is working fine. Might have to get a second hand sub to try it out...
    #4
  6. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,232
    Likes Received:
    1,673
    [Oct 14, 2012]
    Non Bose, the rear sub has a built in amp for the rear speakers and the sub, it's about the size of a cigarette pack! These do fail occasionally, and a new(used) sub is what you need.
    #5
  7. JNP
    Offline

    JNP Member

    Joined:
    Jan 4, 2011
    Messages:
    102
    Likes Received:
    2
    [Oct 14, 2012]
    Cheers jojo, sounds like i better get on that then mate!
    #6
  8. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Oct 14, 2012]
    #7

Share This Page