1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 pop noise on start up from cold

Discussion in 'A3/S3 Forum (8L Chassis)' started by scotty_24, Jun 11, 2012.

  1. scotty_24
    Offline

    scotty_24 Member

    Joined:
    Feb 11, 2011
    Messages:
    213
    Likes Received:
    13
    My S3 amk makes a pop noise when started dfrom cold. Seems to come from
    in the engine bay towards the centre / near side. Runs sweet as a nut and no codes.
    Help!
    #1
  2. audia38l1
    Offline

    audia38l1 New Member

    Joined:
    Jun 15, 2012
    Messages:
    24
    Likes Received:
    0
    I am not sure whether my case would apply to yours. My car starts very rough when the engine is cold but then when the engine is getting warmer, the car runs as normal and the pop sound has gone too. Mentioned that symptom to a mechanic who said that the head gas kit has to be replaced. He said its because of the oil has leaked towards the spark plugs. When the engine stays overnight, the oil has actually run down to the spark plugs.But when the engine gets warm, these oil has burned and then the problem will be gone.

    This is just my experience though. I am just an IT guy but his explanation makes a bit sense... And now the issue has fixed.
    #2
  3. scotty_24
    Offline

    scotty_24 Member

    Joined:
    Feb 11, 2011
    Messages:
    213
    Likes Received:
    13
    Bump any ideas anyone? Sounds like a hose expanding then popping under pressure sort of noise, if that makes any sense?
    Ive checked all hoses and all ok!
    #3
  4. scotty_24
    Offline

    scotty_24 Member

    Joined:
    Feb 11, 2011
    Messages:
    213
    Likes Received:
    13
    Problem solved! It was the Forge 007p. I've recently had the car REVO'd and when I changed the spring I noticed that the valve was sticky. Cleaned it up and regressed and now all is good!
    #4

Share This Page