1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 on full lock

nig63 Jan 11, 2010

  1. nig63

    nig63 New Member

    27
    0
    1
    Have noticed mine sort of clunks its way around when on full lock can some one check to see if their's the same or is this not right .
     
  2. mitch78

    mitch78 Active Member

    2,350
    4
    38
    Doesn't sound right to me. Do you mean a clunking sound or what?
     
  3. nig63

    nig63 New Member

    27
    0
    1
    yep there is a clunking sound plus a kind of jump/skip .
     
  4. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    I'd check all wheel area bushes and CV Joint for cause.
     
  5. nig63

    nig63 New Member

    27
    0
    1
    I will get it booked in at the local dealers see what they say .
     
  6. PaulAr

    PaulAr S3 (8P)

    4,073
    186
    63
    There have been a few reported failed steering racks on S3s.
    Sounds like yours might have the same problem.
     
  7. nig63

    nig63 New Member

    27
    0
    1
    That sounds nasty . I will have a search and see what i kind find out . thanks
     
  8. mitch78

    mitch78 Active Member

    2,350
    4
    38
    I had a similar thing, jumping wheel and clunk, it just needed a new wheel bearing, so don't jump to the conclusion that it's the steering rack.
     
  9. S3EDDIE

    S3EDDIE Member

    48
    1
    6
    Have you just noticed it since the bad weather? Mine does it on ice but it fine normally, I had a new rack under warranty last week and mine did it earlier leaving the birds house, but there was ice and sludge on the road.
     
  10. nig63

    nig63 New Member

    27
    0
    1
    yes only since the bad weather has been around . Booked in today for them to have a look so will find out .
     
  11. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    My 3.2 used to do that but its stopped now. Only did it going backwards out of a parking spot ..
     
  12. gavsteryoung

    gavsteryoung Member

    57
    0
    6
    Mine also does this since the snow and ice has been around..... I think its normal.... and its only on full lock!

    MY S4 used to do a similar thing....
     
  13. PaulAr

    PaulAr S3 (8P)

    4,073
    186
    63
    No conclusion jumping here, just a constructive suggestion as the OP didnt mention anything about a problem in motion and under load.
    The main thing is that the car is under warranty.

    Valid point though.

    Cheers
    Paul
     
  14. nig63

    nig63 New Member

    27
    0
    1
    OK thanks for all the help the dealers said its normal so all good .
     
  15. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,480
    113
    when does a dealer not say that if there isn't bellowing smoke and a dashboard full of lights!
     
  16. PaulAr

    PaulAr S3 (8P)

    4,073
    186
    63
    They reckoned my creaking rack was `dry top` mounts.

    Now Ive noticed a `knock` it is going back for more checking.

    2nd opinion might be useful. Its what I will be doing if Im told that its `normal` again.

    cheers
    Paul
     
  17. Phil_T

    Phil_T Revo Stage 2+ Audi S3

    240
    4
    16
    Mines the same & its a 59 reg
     

Share This Page