1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 on full lock

Discussion in 'A3/S3/Sportback (8P Chassis)' started by nig63, Jan 11, 2010.

  1. nig63

    nig63 New Member

    Joined:
    Feb 9, 2009
    Messages:
    27
    Likes Received:
    0
    Have noticed mine sort of clunks its way around when on full lock can some one check to see if their's the same or is this not right .
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. mitch78

    mitch78 Active Member

    Joined:
    Mar 29, 2007
    Messages:
    2,348
    Likes Received:
    3
    Doesn't sound right to me. Do you mean a clunking sound or what?
     
  4. nig63

    nig63 New Member

    Joined:
    Feb 9, 2009
    Messages:
    27
    Likes Received:
    0
    yep there is a clunking sound plus a kind of jump/skip .
     
  5. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    122
    I'd check all wheel area bushes and CV Joint for cause.
     
  6. nig63

    nig63 New Member

    Joined:
    Feb 9, 2009
    Messages:
    27
    Likes Received:
    0
    I will get it booked in at the local dealers see what they say .
     
  7. PaulAr

    PaulAr S3 (8P)

    Joined:
    Mar 26, 2008
    Messages:
    4,073
    Likes Received:
    182
    There have been a few reported failed steering racks on S3s.
    Sounds like yours might have the same problem.
     
  8. nig63

    nig63 New Member

    Joined:
    Feb 9, 2009
    Messages:
    27
    Likes Received:
    0
    That sounds nasty . I will have a search and see what i kind find out . thanks
     
  9. mitch78

    mitch78 Active Member

    Joined:
    Mar 29, 2007
    Messages:
    2,348
    Likes Received:
    3
    I had a similar thing, jumping wheel and clunk, it just needed a new wheel bearing, so don't jump to the conclusion that it's the steering rack.
     
  10. S3EDDIE

    S3EDDIE Member

    Joined:
    Dec 19, 2009
    Messages:
    48
    Likes Received:
    0
    Have you just noticed it since the bad weather? Mine does it on ice but it fine normally, I had a new rack under warranty last week and mine did it earlier leaving the birds house, but there was ice and sludge on the road.
     
  11. nig63

    nig63 New Member

    Joined:
    Feb 9, 2009
    Messages:
    27
    Likes Received:
    0
    yes only since the bad weather has been around . Booked in today for them to have a look so will find out .
     
  12. paddy

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    125
    My 3.2 used to do that but its stopped now. Only did it going backwards out of a parking spot ..
     
  13. gavsteryoung

    gavsteryoung Member

    Joined:
    Dec 27, 2008
    Messages:
    57
    Likes Received:
    0
    Mine also does this since the snow and ice has been around..... I think its normal.... and its only on full lock!

    MY S4 used to do a similar thing....
     
  14. PaulAr

    PaulAr S3 (8P)

    Joined:
    Mar 26, 2008
    Messages:
    4,073
    Likes Received:
    182
    No conclusion jumping here, just a constructive suggestion as the OP didnt mention anything about a problem in motion and under load.
    The main thing is that the car is under warranty.

    Valid point though.

    Cheers
    Paul
     
  15. nig63

    nig63 New Member

    Joined:
    Feb 9, 2009
    Messages:
    27
    Likes Received:
    0
    OK thanks for all the help the dealers said its normal so all good .
     
  16. warren_S5

    warren_S5 Moderator
    Staff Member Moderator VCDS Map User

    Joined:
    Oct 31, 2007
    Messages:
    7,230
    Likes Received:
    2,475
    when does a dealer not say that if there isn't bellowing smoke and a dashboard full of lights!
     
  17. PaulAr

    PaulAr S3 (8P)

    Joined:
    Mar 26, 2008
    Messages:
    4,073
    Likes Received:
    182
    They reckoned my creaking rack was `dry top` mounts.

    Now Ive noticed a `knock` it is going back for more checking.

    2nd opinion might be useful. Its what I will be doing if Im told that its `normal` again.

    cheers
    Paul
     
  18. Phil_T

    Phil_T Revo Stage 2+ Audi S3

    Joined:
    Oct 19, 2009
    Messages:
    242
    Likes Received:
    4
    Mines the same & its a 59 reg
     

Share This Page