1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 odd power loss

Discussion in 'A3/S3/Sportback (8P Chassis)' started by SaintToad, Apr 21, 2013.

  1. SaintToad
    Offline

    SaintToad New Member

    Joined:
    Apr 6, 2010
    Messages:
    10
    Likes Received:
    0
    [Apr 21, 2013]
    I've got an '09 S3 with MTM remap and turbo-back exhaust. The mod's were done years ago and have given no issues. However, I just noticed an odd loss of power around 3500 rpm. If I floor it, the engine accelerates up to around that point, then hesitates like I took my foot off (can actually see the rev counter drop briefly back), it then recovers and accelerates ok past that point. This is most noticeable in high gears where the revs build more slowly. I can't imagine that I wouldn't have noticed this before. No recent changes to the car, although just filled up with new flavour Shell VPower. Suspecting some engine or management system issue. Any ideas?
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. mjr901
    Offline

    mjr901 Parts Manager - (Main Dealer)

    Joined:
    Nov 24, 2011
    Messages:
    2,857
    Likes Received:
    534
    [Apr 21, 2013]
    This is very funny, this is the second report of this new shell fuel causing trouble.

    I'd use most of the fuel you've put in and put some BP or the like in instead, let it adapt..

    Then report back...

    Failing that, spark plugs, coils...
    Last edited: Apr 21, 2013
    #2
  4. Ben S3 8P3
    Offline

    Ben S3 8P3 Member

    Joined:
    Jul 8, 2012
    Messages:
    313
    Likes Received:
    32
    [Apr 21, 2013]
    ESP/ASR problem? Coil pack/spark plugs?
    #3
  5. mjr901
    Offline

    mjr901 Parts Manager - (Main Dealer)

    Joined:
    Nov 24, 2011
    Messages:
    2,857
    Likes Received:
    534
    [Apr 21, 2013]
    revs would continue to rise with no extra forward motion, not hesitate.
    #4
  6. Ben S3 8P3
    Offline

    Ben S3 8P3 Member

    Joined:
    Jul 8, 2012
    Messages:
    313
    Likes Received:
    32
    [Apr 21, 2013]
    Yep sorry I edited it when I re-read the revs didnt climb
    #5
  7. mjr901
    Offline

    mjr901 Parts Manager - (Main Dealer)

    Joined:
    Nov 24, 2011
    Messages:
    2,857
    Likes Received:
    534
    [Apr 21, 2013]
    :arco: Sounds to me like this fuel is upsetting ignition timing, running a touch rich perhaps.

    I'd get it scanned to check for mis-fires etc
    #6
  8. SaintToad
    Offline

    SaintToad New Member

    Joined:
    Apr 6, 2010
    Messages:
    10
    Likes Received:
    0
    [Apr 21, 2013]
    Thanks all. Will try the simple thing with the fuel first and take it from there. Usually run on VPower with good performance, so would be wierd, not to say irritating, if Shell's change to the formula has upset it. Will let you know how I get on...
    #7
  9. W8 Performance
    Offline

    W8 Performance Member

    Joined:
    Nov 22, 2004
    Messages:
    929
    Likes Received:
    18
    [Apr 22, 2013]
    The fuel thing is probably coincidental as they are just really rebranding.

    It's best to get it scanned and see what faults arise. Mine played up a bit with the intake manifold flap.

    Where abouts are you based as it may help people with vcds who could scan it for you?

    Hope you get it sorted.
    #8
  10. SaintToad
    Offline

    SaintToad New Member

    Joined:
    Apr 6, 2010
    Messages:
    10
    Likes Received:
    0
    [Apr 22, 2013]
    Demo'ed the problem to one of the local Audi tech's today: clutch! Recommendation was to fit an uprated one to cope with the engine mods rather than replace with OEM. Now talking to Autohaus Edinburgh about fitting an APR Stage II Daily one, or possibly Sachs.
    #9

Share This Page