1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Not Starting up! HELP :(

JonDogg Feb 1, 2013

  1. JonDogg

    JonDogg New Member

    27
    1
    3
    Went to use my S3 the other day (after not using it for about 3 days, not in cold conditions or anything), and it isnt starting :(

    I dont think its the battery, as the lights in the interior etc are all properly lit and radio and stuff is still working.

    It sounds like the battery or starter motor. Its DSG if that helps.

    Im sort of dreading telling Audi about it as it has a few mods and i guess they will use those as an excuse?

    My car has following mods:
    Revo Remap Stage 1
    Forge DV
    Evoms Intake

    Any help would be welcome.. forced to use my evo and miss the smooth feeling of my S3 :(
     
  2. RedDejavu

    RedDejavu Well-Known Member

    1,801
    333
    83
    get it back to stock and call audi up:D
     
  3. MrLapou

    MrLapou Well-Known Member

    1,233
    121
    63
    Put ignition on, then switch on headlights. If they go dim after a 30 secs, then it's a flat battery.
     
  4. Ashley Martin

    Ashley Martin Member

    57
    2
    8
    What do you mean wont start? Is it turning over? try connecting it up to the evo to boost the battery and see if she starts.
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,295
    1,701
    113
    Yes more info would help your case.
     

Share This Page