1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 No boost

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jacko4130, Oct 21, 2010.

  1. Jacko4130
    Offline

    Jacko4130 Goodie Gum Drops

    Joined:
    Dec 4, 2007
    Messages:
    848
    Likes Received:
    1
    [Oct 21, 2010]
    Hi Guys

    Had my S3 remapped 3 months ago, since then its been nothing but trouble, have had to replace turbo intake pipe, breather hose left of inlet manifold, breather hoses underside of inlet hose, mass air flow meter. Finally got it running at full boost last night after the inlet breather hoses got replaced.

    Can to the car this morning and have no boost at all, turbo is not spooling, it was fine when it got parked up last night. Had a quick look while on route to work this morning but cant see any hoses leaking. Scanned the car and its come up with a DV fault.

    Question, If the DV was buggered would that stop it boostng?

    How do i tell if the N75 valve is working?

    Car is a 225 BAM

    Cheers Jacko
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 21, 2010]
    get it scanned mate...could be anything
    #2
  4. Jacko4130
    Offline

    Jacko4130 Goodie Gum Drops

    Joined:
    Dec 4, 2007
    Messages:
    848
    Likes Received:
    1
    [Oct 21, 2010]
    Its not putting up any codes apart from DV, First thing i did was scan it with a code reader. Can DV Failure cause no boost?
    #3
  5. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,382
    Likes Received:
    60
    [Oct 21, 2010]
    Remove the T.I.P and just check if the turbo is turning free
    #4
  6. Jacko4130
    Offline

    Jacko4130 Goodie Gum Drops

    Joined:
    Dec 4, 2007
    Messages:
    848
    Likes Received:
    1
    [Oct 21, 2010]
    Turbo spins fine, has a little play in shaft but nothing major, would think its a vac hose or DV problem. So can anyone tell me if DV is dead would i suffer from no boost?

    cheers
    #5
  7. Lee172
    Offline

    Lee172 GT3071

    Joined:
    Jul 20, 2010
    Messages:
    431
    Likes Received:
    2
    [Oct 21, 2010]
    Why dont you take your dv off and check it. If you push the piston up and put your finger over the vacuum the piston should stay up, when you let go it should go down. This is what some one on here told me the other day. check thread 'Why forge 007p'. I checked mine and it when down half way so dont know if i have a leak or not?
    #6
  8. Jacko4130
    Offline

    Jacko4130 Goodie Gum Drops

    Joined:
    Dec 4, 2007
    Messages:
    848
    Likes Received:
    1
    [Oct 21, 2010]
    All sorted now, Turned out nothing to do with the DV.
    #7
  9. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 21, 2010]
    ?? come on then....lol
    #8
  10. JamJay
    Offline

    JamJay Member

    Joined:
    Oct 29, 2010
    Messages:
    188
    Likes Received:
    2
    [Jun 5, 2011]
    Lol I love threads like this. I have an issue with my car and Google throws up all of these threads but no-one concludes lol.
    #9
    antwon likes this.
  11. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Jun 5, 2011]
    Yes . lovely, use the forum to search for threads that help... but when you find it to be something not covered....
    Leave us all hanging
    #10
  12. antwon
    Offline

    antwon New Member

    Joined:
    May 26, 2011
    Messages:
    6
    Likes Received:
    0
    [Jul 18, 2011]
    i got the same problem.. Got in my car earlier n no boost atall. switched my engine off. n back on now its fine :s??. Any ideas??
    #11
  13. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Jul 18, 2011]
    Your car has thrown a fault that's triggured soft limp mode, this puts the car down to 6psi of boost max. By turning off the car and on again it will clear the limp mode until the fault gets flagged again.

    It will be difficult to determine what the problem is unless you get your car scanned with VCDS.
    #12
  14. antwon
    Offline

    antwon New Member

    Joined:
    May 26, 2011
    Messages:
    6
    Likes Received:
    0
    [Jul 18, 2011]
    Ok thanx for that w3sty! So were do i get it scanned?? Is it just a diagnostic?? :s
    #13
  15. antwon
    Offline

    antwon New Member

    Joined:
    May 26, 2011
    Messages:
    6
    Likes Received:
    0
    [Jul 18, 2011]
    Oh and i was told it could be the air flow metre... Is that pos?
    #14
  16. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Jul 18, 2011]
    Last edited: Jul 18, 2011
    #15
  17. antwon
    Offline

    antwon New Member

    Joined:
    May 26, 2011
    Messages:
    6
    Likes Received:
    0
    [Jul 18, 2011]
    LOL!! ok thanx for your help mate. :)
    #16

Share This Page