1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 needs a service after 4000 miles!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by normski, Sep 29, 2007.

  1. normski
    Offline

    normski Member

    Joined:
    Nov 5, 2006
    Messages:
    497
    Likes Received:
    0
    [Sep 29, 2007]
    My S3 is teling me it needs its first service at 4,400 miles....and I haven't even been over 70!
    #1
  2. Ads

    Ads

    [Feb 1, 2015]

  3. siu00adg
    Offline

    siu00adg Member

    Joined:
    Jul 5, 2007
    Messages:
    997
    Likes Received:
    0
    [Sep 29, 2007]
    WTF! I've been ragging the arse off mine, done 2700 miles and it says 18k to go!.
    #2
  4. normski
    Offline

    normski Member

    Joined:
    Nov 5, 2006
    Messages:
    497
    Likes Received:
    0
    [Sep 29, 2007]
    I've been doing the same and it hasn't even touched a drop of oil yet...the dealer say it is a mistake and the computer must have a problem...you're telling me!
    #3
  5. JamS3
    Offline

    JamS3 Active Member

    Joined:
    Jun 17, 2003
    Messages:
    2,257
    Likes Received:
    14
    [Sep 29, 2007]
    Mine has done 7k now mate no oil consumption at all and it will need its first service around 10 - 11k according to the DIS.
    #4
  6. siu00adg
    Offline

    siu00adg Member

    Joined:
    Jul 5, 2007
    Messages:
    997
    Likes Received:
    0
    [Sep 29, 2007]
    Yup, zero oil consumption here too, 2700 miles.

    When I got my A3 2.0FSI (from new) it drank oil like it was going out of fashion! a litre every 1000miles!! Until about 7 or 8k when it calmed down.
    #5
  7. S3 LTN
    Offline

    S3 LTN Guest

    [Sep 30, 2007]
    Im just over 9000 and says ive got another 4000 to go... as for the oil... :think: i better go check that...
    #6
  8. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    [Oct 4, 2007]
    Same here, mine is with 7k (miles) and no oil comsumption at all (pleased with that!!) my service, acording to DIS is to be done at 15k.... (it will be the first service) I keep checking oil level and so far nothing to report.

    Average fuel consumption from 0 km (on computer 2 which I never reset) is 12.8L/100Km (do not know in mph...) Average fuel consumption now is 11L/100Km

    Pedro
    #7
  9. stevec
    Offline

    stevec Member

    Joined:
    Apr 8, 2003
    Messages:
    234
    Likes Received:
    1
    [Oct 4, 2007]
    My DIS after the first week showed needing a service around 4K, now at just under 5K it shows service needed at 18K in 370 days.

    Engine has not used one drop of oil. Strange really 'cus am ragging it every chance I get :meeting: ho hum... This is much better then my last S3 for sure which needed 1/2 litre of oil at this point.

    I suspect is just a running in thing, best wait a few months then look again, anyway are you not sure you should be booting it and not worrying about the DIS readout...? :)
    #8
  10. rcourtney
    Offline

    rcourtney New Member

    Joined:
    Jul 11, 2007
    Messages:
    27
    Likes Received:
    0
    [Oct 8, 2007]
    This maybe a stupid question, but can someone tell me how I can see how long I have until my next service. The thread states that you can see this in the DIS - I cant seem to find how to get it to give me the info ?!?!?

    Thanks in advance for answering my dumb question
    #9
  11. Spin140
    Offline

    Spin140 Active Member

    Joined:
    Mar 2, 2005
    Messages:
    2,014
    Likes Received:
    28
    [Oct 8, 2007]
    Instructions are in your manual and fairly simple to operate.

    Mines a year old Dec and only done 3,500 miles - no oil consumption as yet and service at 15K.
    #10

Share This Page