1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 nearly not starting - help please?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by dgannon, Dec 14, 2008.

  1. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Dec 14, 2008]
    Hi guys,

    Just posted this in the 8L forum by accident so apologies if you already saw it there!!

    Only just got this damn car and it seems i might already be about to experience my 1st problem!! when starting from cold (after resting for a couple of hours at least) when the starter turns over and the engine starts, the engine will only just manage to start as if it's seized in some way... It does seem to be struggling more and more each time i start it up. It doesn't do it if the engine is warm.

    Also sounds very lumpy when cold which i understand is generally a normal thing on the New S3?

    Anyone who knows what the issue could be i'd appreciate any advice as i don't want it to not start and leave me stranded getting to work tomorrow!!!

    Thanks in advance,
    [​IMG]
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. a3norwich
    Offline

    a3norwich Not anymore - Back 2 BMW (shh)

    Joined:
    Aug 3, 2006
    Messages:
    359
    Likes Received:
    0
    [Dec 14, 2008]
    Take it to your dealer, let them have it overnight so they can experience it!
    #2
  4. kaz219
    Offline

    kaz219 Active Member VCDS Map User

    Joined:
    Jun 8, 2008
    Messages:
    1,806
    Likes Received:
    2
    [Dec 15, 2008]
    Is the battery charged up ? And also, my old golf had a similar prob and it were the temp sender...

    As above, take it to the dealers as it will be under warranty !
    #3

Share This Page