1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 nearly not starting - help please?

Discussion in 'A3/S3 Forum (8L Chassis)' started by dgannon, Dec 14, 2008.

  1. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Dec 14, 2008]
    Hi guys,

    Only just got this damn car and it seems i might already be about to experience my 1st problem!! when starting from cold (after resting for a couple of hours at least) when the starter turns over and the engine starts, the engine will only just manage to start as if it's seized in some way... It does seem to be struggling more and more each time i start it up. It doesn't do it if the engine is warm.

    Also sounds very lumpy when cold which i understand is generally a normal thing on the New S3?

    Anyone who knows what the issue could be i'd appreciate any advice as i don't want it to not start and leave me stranded getting to work tomorrow!!!

    Thanks in advance,
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. benr
    Offline

    benr Member

    Joined:
    Jan 21, 2008
    Messages:
    819
    Likes Received:
    0
    [Dec 14, 2008]
    This is the 8L forum mate which is up to 2003, if you have a 2007 S3 you need to post in the 8P section you will get a better response.
    #2
  4. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Dec 14, 2008]
    whoops sorry mate cheers!!
    #3

Share This Page