1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 lost all power whilst at full throttle

jemis Oct 4, 2010

  1. jemis

    jemis Member

    31
    0
    6
    Hi Guys I'm new to Audi's this being my first, it's a 2000 S3 which I've had for 1 month now and have started having issues in the last 2 days. Started on saturday when I was on my way to work one of the coils packed up, no a major 1 as was fairly easy to diagnose and I work 2 minutes from a euro carparts so part was bought and fitted and all sorted.
    However as I was driving into work tonight I was having a little play with a with a 330 bmw when at full throttle I lost all power in 6th and in the engine management and esp lights both came on, I coasted into a layby expecting the car to cut out but it didn't, it was ticking over normally but would not rev over 1000rpm. I turned the engine off for a minute and restarted it and the problem was gone.

    Any ideas what the problem could have been as now I'm worried everytime I put my foot down it is going to happen again, the car has a stage 1 remap, miltek and k&n induction if this matters.

    Cheers
     
  2. talentwalsh

    talentwalsh Member

    139
    0
    16
    Sounds like its going into limp mode. Do you might have a boost leak, the ECU will put the engine into limp mode to prevent over spinning of the turbo and causing damage. Is it just on full throttle or is it in the boost range?
     
  3. jemis

    jemis Member

    31
    0
    6
    that might make sence as it was kind of in midrange excellerating in 6th on full throttle and it does make a strange noise when on full boost which I was going to look into guess I should do that asap
     
  4. DenCar

    DenCar Member

    404
    0
    16
    Same happened to me during a traffic light GP, gave it full throttle and it suddenly lost power b4 i reached the other side, engine didnt cut out and i was able to resume normal driving within seconds. Never did find out what caused it but car does have a boost leak according to Vag-Com.



    DC
    AUM 1.8 T ( Wifes Car)
     
    Last edited: Oct 5, 2010
  5. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,172
    1,790
    113
    thrown a deviation code? = limp?
     

Share This Page