1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 KEY FOB NOT WORKING!!!!!!

MAD HATTER Aug 14, 2009

  1. MAD HATTER

    MAD HATTER New Member

    24
    0
    1
    Hi all, Ive changed the battery in my key fob & it's not working, Any ideas?????:think:
     
  2. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,078
    1,910
    113
  3. barters3

    barters3 Member

    438
    0
    16
    Have a look in the manual,u have to reconfigure it after replacing the battery
     
  4. Paul @ Unit 9 Remaps

    Paul @ Unit 9 Remaps Site Sponsor Site Sponsor

    2,035
    130
    63
    how do you re configure
     
  5. barters3

    barters3 Member

    438
    0
    16
    it will tell you in the owners manual, i havent got mine to hand and i really cant remember what i did, its not difficult tho, i think it involved putting the key in the ignition and pressing a few buttons.... somthing like that.lol
    like i said it should be in your manual, give it a go and it may sort it.
     
  6. dcm1940

    dcm1940 New Member

    1
    0
    1
    I've just had the same problem with my A3 fob.
    Having changed the batteries it failed to work the remote locking.
    I put the key in the ignition and started the engine.
    Turned the engine off.
    Put the key in the driver's door and manually locked it.
    Removed the key and lo and behold the fob now works remotely.
    Why? I don't know.
    Hope it works for you!
     
  7. MAD HATTER

    MAD HATTER New Member

    24
    0
    1
    All sorted now been round to psi tuning they have re-coded my fobs.:)
     

Share This Page