1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 hiss from brake pedal!

odnet Mar 4, 2008

  1. odnet

    odnet newbie

    68
    5
    6
    hi all,

    week number 3 (or 4!?) of S3 ownership....

    .....all going well until this evening!.. bit of a weird one this, didn't know if anyone else had experienced it!

    ok, car stationary or moving, sounds like theres air hissing in through something near the brake pedal!? ...... if i depress the brake, the noise stops!?

    going to take it to audi in the morning, just wondered if anyone else had had this problem!?

    cheers

    ivan
     
  2. JamS3

    JamS3 Active Member

    2,258
    18
    38
    Not for me, and many people will testify on here I can usually hear the strange noises....
     
  3. jamiekip

    jamiekip Guest

    0
    0
    0
    As JamS3 said, not heard anything like that... at least not obviously... Jam... what strange things do you hear.... sounds like a line out of the sixth sense :)
     
  4. Brookie-S3

    Brookie-S3 Member

    68
    0
    6
    it sounds like the brake servo has gone, thats why you can hear the hissing noise
     
  5. newbiecrg

    newbiecrg windsurfer

    1,328
    0
    36
    nothing here... And yes it took me a while to notice that clutch thing... my sixth sense is not that developed...lolol

    Pedro
     
  6. odnet

    odnet newbie

    68
    5
    6
    christ, i hope not!..... 3 weeks old and all that!.... tell me i'm not going to go through the hell i had with my old r32!!! ...... its booked in for tomorrow... i wait with baited breath!

    cheers

    ivan
     
  7. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    Lets hope you don't have a snake trapped in there!! :scared2:
     
  8. odnet

    odnet newbie

    68
    5
    6
    hehehehe, no snake found to date!!.... still doing it though & audi have no idea what it is!... brilliant!

    ...wish it was a snake, at least then i could just sling it out the window!! :thumbsup:
     
  9. Brookie-S3

    Brookie-S3 Member

    68
    0
    6
    any news on your hiss ?
     
  10. cooni

    cooni Member

    171
    0
    16
    ive noticed this for a while and now and only just found this thread in a search...
    exactly the same symptoms, hissing noise thats always going when the brake is NOT being pressed...

    can anyone else shed any light?
     
  11. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,480
    113
    When I start the car I get a hissing sound from behind the dash. Its a very delicate noise, but sounds like its the air con system. As the air has to be distributed about, and the air con compressor has to run and build up pressure it may well be this.

    I then get another noise as the turbo system builds up pressure, then a click as the Haldex system engages, then the brakes start to squeal gently when I slow down.

    THen there is that bloody hiss from the Bose system if you turn the volume down but down turn it off. I have good hearing and this drives me mental!! I must have been a dog in a last life as its like that white moise sensation!
     
  12. cooni

    cooni Member

    171
    0
    16
    I guess you gotta be able to hear the air conditioning cause it is rushing air afterall...

    Oh come on, you're complaining about the turbo spooling? :p Haldex does click...my brakes are pretty quiet...

    I've tuned my aftermarket Alpine gear to approach silence... So all thats left for me is this brake pedal noise... :(
     
  13. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,480
    113
    no mate, just cataloging the noises I hear from the car on start up. the only noises that annoy me are the brakes and the hiss from the stereo! If the turbo didn't spool up I'd be moaning more!!!!!
     
  14. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  15. bacardi

    bacardi Active Member

    1,139
    0
    36
    if my engine's not running and I depress the brake pedal it makes a hissing noise, most of my cars have done this though
     
  16. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  17. bacardi

    bacardi Active Member

    1,139
    0
    36
    hmmm, no clue then, very odd
     
  18. Twizzler

    Twizzler Active Member

    481
    32
    28
    I can't believe they are incapable of fixing it. The vacuum pipe to the servo is leaking. As an S3 is petrol powered the vacuum will probably be provided by the inlet manifold. A diesel would need a vacuum pump.
     
  19. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  20. bacardi

    bacardi Active Member

    1,139
    0
    36
    hmmmm, maybe you should try telling them too, in my experience, technician is a totally incorrect description of them
     
  21. A3_3.2_S-Line

    A3_3.2_S-Line Member

    160
    0
    16
    Oh man, mines doing the total opposite, I get the hizzing when I brake, had it checked at a garage over the weekend and the brake pads are fine! Booked in at Audi on Wednesday.

    I'm starting to think it may even be the tyres, if it is I'm going to look like a right tit.
     
  22. cooni

    cooni Member

    171
    0
    16
    i still get the hissing when *not* braking...
    i forgot to mention is last time i was in service... -_-
     
  23. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  24. cooni

    cooni Member

    171
    0
    16
    can you post any more details in what they deemed to be causing the problem?
     
  25. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    How loud is this hiss? Mitch, I may need to borrow your ears!!
     
  26. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  27. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    Will do!!
     
  28. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  29. Gti Jazz Blue

    Gti Jazz Blue Active Member VCDS Map User

    1,655
    7
    38
    Don't forget that the 1.9TDi in an A3 is only 105PS so if you had a PD Golf it would have been at least 115PS.

    At least they are on the case.

    Paul
     
  30. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  31. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  32. odnet

    odnet newbie

    68
    5
    6
    hey mitch, just noticed your update to this thread so thought i'd give you an update as to where i'm at....

    since i had the new servo fitted (exactly the same issue as you're having i think) i've had a sort of vibrating/resinating (if thats the right word!?) noise from the pedal whenever i'm between 2-4000 rpm. i've taken it back to audi who tell me it needs to be compared to another s3 before anything can be 'fixed', even though the technician has admitted that its wrong and the noise has only started since they replaced the unit... i'm now taking it to another dealer on thursday of this week as i know someone there who i think will provide me with a better service than what i've been provided with locally... amazing, you spend £30k on a car, have a problem for 12 of the 16 weeks you've owned it and yet still nothing seems to be fixed! customer service, think thats right out the window! the annoying thing is, i think the previous servo 'hiss' annoyed me less than the noise i get now!

    hope you have better luck! :thumbsup:

    cheers
     
  33. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  34. Brookie-S3

    Brookie-S3 Member

    68
    0
    6
    didnt i say it was the servo at the beginning of this thread, oh well least you have it sorted now.
    the old S3's you had to drop the engine x gearbox out too, so im not supprised.
     
  35. mitch78

    mitch78 Active Member

    2,350
    4
    38
    :thumbsup:
     
  36. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    Good news ;)
     

Share This Page