1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

s3 Help!

Discussion in 'A3/S3 Forum (8L Chassis)' started by nailer, Mar 24, 2013.

  1. nailer
    Offline

    nailer New Member

    Joined:
    Mar 24, 2013
    Messages:
    14
    Likes Received:
    0
    [Mar 24, 2013]
    hi am new to furom as i just bought an s3 and already require advice/help.

    First thing is vibrating over 50mph and its bad but steering wheel is fine so am sure its from rear and i have ballanced all wheels and tyres they dont seem out of shape either so next step was to put it on 4 poster ramp and jack the hole car up and put it in 6th gear and get it to 50 mph with no rear wheels and still the same so i thing thats put wheels out of the question?

    I also noticed when on full lock i.e parking its crabbing is that haldex clutch sticking?

    Thanks all in advanced
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    610
    Likes Received:
    197
    [Mar 24, 2013]
    My opinion would be to get it booked in for a full 4 wheel alignment to see if the back end is straight!
    If it's crabbing usually suggest it ain't straight, or you got problems with the rear axle been out of line!
    #2
  4. downhilldave77
    Offline

    downhilldave77 Member

    Joined:
    Dec 2, 2012
    Messages:
    51
    Likes Received:
    4
    [Mar 24, 2013]
    hi wecome to the forum. one of the symptoms of the haldex not working are the back wheels dragging when doing three point turns or on tight turns have a search there is loads of info on here :thumbsup:
    #3
  5. nailer
    Offline

    nailer New Member

    Joined:
    Mar 24, 2013
    Messages:
    14
    Likes Received:
    0
    [Mar 24, 2013]
    If back end wasn't straight would it still vibrate with all 4 wheels off the ground and with no wheels on ?

    also when turning on full lock and turning rear end feels like a BMW with a welded diff? is it worth doing haldex oil and filter?

    thanks again guys !!
    #4
  6. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,913
    Likes Received:
    1,333
    [Mar 24, 2013]
    http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/176598-haldex-always-locked.html

    Oil and filter change may help you as this is sometimes the cause of issues with haldex clutches... servicing tends to get over looked on older cars as the owners don't take them to dealers due to costs and local garages are blissfully unaware they exist...

    Precharge pump and haldex controller being the other prime candidates for this... what you can try is to pull fuse 31 (5amp fuse) which is the haldex fuse and see if it stops dragging... if it does then the last one I seen with that issue was fixed by replacing the haldex controller...

    <tuffty/>
    #5
  7. nailer
    Offline

    nailer New Member

    Joined:
    Mar 24, 2013
    Messages:
    14
    Likes Received:
    0
    [Mar 24, 2013]
    Thanks tuffty once I open garage in morning ill pull fuse and try it, it's fine in normal driving and cornering seems fine just on full lock if u let off full lock slightly it doesn't do it but defo worth a try and if it is a problem am not scared of stripping and rebuilding it :)

    just could do with getting to bottom of vibration now :-(((( without spending at guessing
    #6
  8. Lewis583
    Offline

    Lewis583 Active Member VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    884
    Likes Received:
    70
    [Mar 24, 2013]
    I would give the propshaft centre bearing a look over too.
    #7
  9. nailer
    Offline

    nailer New Member

    Joined:
    Mar 24, 2013
    Messages:
    14
    Likes Received:
    0
    [Mar 24, 2013]
    thanks Lewis overlooked that had a BMW that did that ill look in morning and update thanks guys for all you time and help!
    #8
  10. nailer
    Offline

    nailer New Member

    Joined:
    Mar 24, 2013
    Messages:
    14
    Likes Received:
    0
    [Mar 26, 2013]
    Update found a bolt out of propshaft to front transfer box/gearbox think am all sorted :) ordered from tps
    #9

Share This Page