1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Help needed after re-map

Discussion in 'A3/S3 Forum (8L Chassis)' started by R55_SND, Oct 16, 2009.

  1. R55_SND
    Offline

    R55_SND New Member

    Joined:
    Aug 3, 2008
    Messages:
    19
    Likes Received:
    0
    [Oct 16, 2009]
    hello, i had my S3 re-mapped this week and noticed a huge improvement in it, only problem is that when going up a hill in 6th gear (on motorway usually) the turbo hose that go's to the inter-cooler below the silver pipe on the bettom left hand side of the engine keeps blowing off, whats the best way to solve this? silicone hose? if so what one is best to get?

    thanks in advance for the help
    Ross
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. s3_kev
    Offline

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    1,999
    Likes Received:
    18
    [Oct 16, 2009]
    i have seen people push the hose over top the little ridges where the jubilee clip clamps clamp down on the hose so then you can use 2 jubilee clips one where it normally goes and one the other side of the ridge, also give the hose a good clean so there is no oil on it to aid the sliperinesss.
    most would say use mikalor clamps but mines fine running 25psi its all about the way you clamp it down and how clean the contacts are
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,901
    Likes Received:
    1,330
    [Oct 16, 2009]
    Std pipes are ok, if its blowing off then the clip is more than likely the culprit. I wouldn't use a t-clamp style clip on a std hose as the the hose has a moulded recess for the clip to sit in and a t-clamp may not tighten properly and you will get boost leaks. Get a hi-torque type jubilee clip (not a normal one from a garage)... Forge sell them.

    <tuffty/>
    #3
  5. R55_SND
    Offline

    R55_SND New Member

    Joined:
    Aug 3, 2008
    Messages:
    19
    Likes Received:
    0
    [Oct 16, 2009]
    cheers guys, got some stronger jubilee clip's so will try them and see,
    #4
  6. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Oct 16, 2009]
    honestly didnt think this was an issue on a standard remap unless your pushing silly boost......which CC aren't renowned for on their stage 1's
    #5
  7. MintyS3
    Offline

    MintyS3 Works 60% the time, Everytime.

    Joined:
    Jul 2, 2008
    Messages:
    1,581
    Likes Received:
    4
    [Oct 16, 2009]
    Yeh just get some heavy duty jubilee clips. Never had a hose come off on mine.
    #6
  8. Andy_S3
    Offline

    Andy_S3 Member VCDS Map User

    Joined:
    May 17, 2007
    Messages:
    722
    Likes Received:
    0
    [Oct 16, 2009]
    Happened to me in the lakes a couple of weeks ago, wasnt going particularly fast, 2nd gear I think but I was climbing a steep pass at the time. Running custom code stage 1. Its been fine since though. May have just worked itself loose over the years.
    #7
  9. karlharcourt
    Offline

    karlharcourt god i want more !

    Joined:
    Sep 16, 2009
    Messages:
    39
    Likes Received:
    0
    [Oct 16, 2009]
    also try rubbing the inside of the pipe with a bit of wet and dry paper (just to score the surface alittle) should help the pipe grip better
    #8

Share This Page