1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Fuel Pump Fuse: Car Broke down!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by cagiti, Apr 27, 2011.

  1. cagiti

    cagiti Member

    Joined:
    Jan 6, 2011
    Messages:
    74
    Likes Received:
    0
    Hi Everyone,

    A couple of weeks ago my car broke down and it turned out to be the fuse (15 amp) for the fuel pump. Just wondering whether anyone has experienced this and whether you think the fuel pimp is on the way out?

    Hope you are all enjoying the weather.

    Cagiti.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,224
    Likes Received:
    2,408
    Are you having any other problems? one common issue is with BAM engines, for some reason the fuel lines rot internally and deposit rubber in the fuel pressure regulator causing a high adaption fault code as the ECU tries to compensate for the low fuel pressure (going lean)... there could be increased load on the pump from this causing your problem... it could also be the fuel filter causing the problem if its not been changed to your knowledge...

    Pumps can a do go but not really seen this other than on older Ibizas... certainly not an S3 as yet... what year/engine code is yours?

    <tuffty/>
     
  4. cagiti

    cagiti Member

    Joined:
    Jan 6, 2011
    Messages:
    74
    Likes Received:
    0
    The car is a 2001 with an AMK engine! I think you may be right about the fuel filter, its due to be changed!!

    Thank you for the help tuffty!!
     
    #3 cagiti, Apr 27, 2011
    Last edited: Apr 27, 2011

Share This Page