1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Engine fault

woody.dub Aug 4, 2010

  1. woody.dub

    woody.dub Member

    98
    0
    6
    On sunday my S3 decided to let me down, was driving along doing 50mph when what felt like a miss fire, happend a few times so i pulled into a layby, when i got out there was a nasty loud tapping from my engine,

    When i got my S3 as i do with all my other 20v engines i have owned i dropped the sump cleaned it out
    and this one was quite bad so i put a new oil pump and replaced the big end shells cleaned the oil ways though and put it all back together,

    it has oil presure but the noise is very loud seems to be comming from the rear right of the cam cover as you look at it,

    I got the RAC to recover it but not had time to have a look as yet,
    Any one got any idears or had same thing happen to them??

    Thanks

    Woody
     
  2. Matt82

    Matt82 Active Member

    2,365
    2
    36
    chain tensioner failed and chain making a racket on the cam cover?

    what does the noise vary with?
     
  3. woody.dub

    woody.dub Member

    98
    0
    6
    its there all the time but gets quicker if you rev it
     
  4. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,814
    95
    48
    Ye,
    I would get the rocker cover off and check the chain and the tensioner between the cams,
     
  5. woody.dub

    woody.dub Member

    98
    0
    6
    it is really loud sometimes it will stop but only for 1 or 2 revolutions, the RAC said it was bottom end but im not so sure myself
     
  6. woody.dub

    woody.dub Member

    98
    0
    6
    had the rocker cover off and all looks ok in there cam chain tensioner pumps up plenty of oil comming up to,
    looks like sump off again, :(

    Anyone got a BAM engine laying about
     
  7. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,814
    95
    48
    Ive got an amk/bam engine... amk bottom end and bam head in my unit.
     
  8. woody.dub

    woody.dub Member

    98
    0
    6
    Any idea on a price mate is it all ready to go I need to fix it asap
     
  9. coopsS3

    coopsS3 Woosh Woosh Wah...

    30
    0
    6
    Sounds like camchain tensioner to me! Just done mine, mine was doin it on start up few revolutions then would stop... The part is £370 from audi that includes chain tensioner n gasket... RAC bottom end???? 
     
  10. woody.dub

    woody.dub Member

    98
    0
    6
    it does sound proper bad and if you rev it there is a proper knock to it now :(
     
  11. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    OK, my opening advice would be to not rev it....
     
  12. woody.dub

    woody.dub Member

    98
    0
    6
    i hate this car lol, ive already done big end shells and oil pump on it, when i did them befor they all looked good anyway and thought i should of just left them alone.
     
  13. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Mate, I know the feeling believe me. However, keep at it. It's not the end of the world, just a hiccup on the path to peaceful motoring....
     
  14. woody.dub

    woody.dub Member

    98
    0
    6
    anyone know if i can use an AGU crank in my BAM block
     
  15. woody.dub

    woody.dub Member

    98
    0
    6
    anyone?
     
  16. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    dont see why not..
     

Share This Page