1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 doesn't go how it should!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Golfer1991, Jul 1, 2012.

  1. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,916
    Likes Received:
    1,335
    [Aug 24, 2012]
    Can't remember off hand... but you should be able to see it looking behind the charge pipe... can't remember if I have gone in from the TIP side or removed the charge pipe and gone in that way... should be easy to work out once you spot it..

    <tuffty/>
    #41
  2. colicabcadam
    Offline

    colicabcadam Guest

    [Aug 24, 2012]
    hot egt's will slow the car down, could easily be egt sensors on their way out...... they don't really throw fault codes until they are seriously on their way out....
    #42
  3. Golfer1991
    Offline

    Golfer1991 Member

    Joined:
    Jun 13, 2012
    Messages:
    57
    Likes Received:
    16
    [Aug 24, 2012]
    Just looked at it, I could take away the EGT sensor by hand!!
    I've now tightend it, hope the exhaust leak were coming from there!
    I will cancel the fault and look at it this evening if it comes up again! If nothing change, I will change the sensor next week!
    #43
  4. badger5
    Online

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,331
    Likes Received:
    695
    [Aug 24, 2012]
    it would be a pre-turbine leak so spool should improve with it done up now
    #44
  5. Golfer1991
    Offline

    Golfer1991 Member

    Joined:
    Jun 13, 2012
    Messages:
    57
    Likes Received:
    16
    [Sep 18, 2012]
    After many weeks of searching, I still couldn't find someone that does smoke tests here in Switzerland!
    So is there a way to do a smoke test by myself? (Maybe with a fog machine or something like that?)

    I've actually changed all the pipes under the inlet manifold and tighten all the clamps present in the car!
    The idle isn't anyway perfect, but could be of the exhaust leaking? (Waiting now for the new gasket)

    Managing to mount my V3 Relentless manifold this week-end, so the exhaust leaking will be of course done!
    #45
  6. Golfer1991
    Offline

    Golfer1991 Member

    Joined:
    Jun 13, 2012
    Messages:
    57
    Likes Received:
    16
  7. Golfer1991
    Offline

    Golfer1991 Member

    Joined:
    Jun 13, 2012
    Messages:
    57
    Likes Received:
    16
    [Sep 22, 2012]
    Don't know if its a real problem or just me getting stressed for nothing lol
    But today I mounted a Depo Racing Boost gauge, so immediately I went to do some WOT to see what boost do I have.
    Found that on 1st and 2nd gear, the maximum peak I get is about 1.2-1.3 bar (which is about 17.4 to 18.8psi), on 3rd gear I get about 26psi and on highway, full throttle on 4th and 5th gear I get always around 20-21psi. BUT when I do a WOT in 6th gear, from about 2000rpm, I get 26psi.

    Is that normal?
    #47

Share This Page