1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Diagrams or schematics for Engine/transmission mounts?

Discussion in 'A3/S3 Forum (8L Chassis)' started by imported_ashs3, Mar 30, 2005.

  1. imported_ashs3
    Online

    imported_ashs3 Guest

    [Mar 30, 2005]
    Does anyone have any schematics or diagrams of engine mounts (not Dog Bone Mount) or Transmission/gearbox mounts that they can post please? downloadable PDF would be great /ubbthreads/images/graemlins/wink.gif

    Am I right in thinking the S3 has a DBM, a Transmission mount and an Engine mount on each side?
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. imported_ashs3
    Online

    imported_ashs3 Guest

  4. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Mar 30, 2005]
    I can sort you out with a diagram later tomorrow if you need one (not at home at the mo).

    In answer to your question there are two engine mounts. One connected to the cam belt area and the other to the gearbox.

    Then you have the pendulum support (dog bone mount) which just stops it all moving about.

    So why do you ask?
    #3
  5. imported_ashs3
    Online

    imported_ashs3 Guest

    [Mar 30, 2005]
    see current problem I have in this post http://www.audi-sport.net/ubbthreads/showflat.php?Cat=0&Number=166663&an=0&page=0#166663

    As for why, I am just trying to get my head around what mounts there are and where they are, so I can take a look my self. I know the DBM but the other two I cannot see easy looking under the bonnet.

    I want to double check as I am sure that one of the two mounts you mention has gone or is knackered, probably the gearbox (or transmission as some call it) mount? just need to satisfy my own thoughts on what the problem is before going back to Audi next week to argue the toss.

    A diagram tomorrow will be great mate, Thanks in advance /ubbthreads/images/graemlins/beerchug.gif
    #4
  6. imported_grantos
    Online

    imported_grantos Guest

    [Mar 31, 2005]
    [ QUOTE ]
    Ok if no diagrams can anyone answer the question?

    Am I right in thinking the S3 has a Dog Bone Mount, a Transmission mount and an 2 Engine mounts one on each side?

    [/ QUOTE ]

    2 engine mounts mate and the dogbone is the transmission mount.
    #5
  7. imported_ashs3
    Online

    imported_ashs3 Guest

    [Mar 31, 2005]
    Cheers Grant, might need Jock to take a look if I don't get my way with Audi /ubbthreads/images/graemlins/wink.gif
    #6
  8. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Mar 31, 2005]
    Ashs3 , here's ya diagrams.

    Pic of engine mounts

    The parts you are probably most interested in are numbers 5 and 9. These are the right and left hand engine mounts respectively.

    S3 Engine Mount Adjustment
    This proceedure for adjusting the engine mounts shows some more pictures of them.

    Note that all major engine mount bolts are "stretch bolts" which must be renewed if removed.
    Bearing this in mind it is entirely possible that one of these bolts may be faulty and snapped. Gambba on this forum had this problem I believe last year.

    Also if work has been under taken it then past which involves the removal of a mount (cambelt, water pump etc) then maybe the mounts aren't tight?

    I hope you get to the bottom of your problem. Let me know if you need any other pics.
    #7
  9. imported_ashs3
    Online

    imported_ashs3 Guest

    [Apr 1, 2005]
    [ QUOTE ]
    Ashs3 , here's ya diagrams.

    Pic of engine mounts

    The parts you are probably most interested in are numbers 5 and 9. These are the right and left hand engine mounts respectively.

    S3 Engine Mount Adjustment
    This proceedure for adjusting the engine mounts shows some more pictures of them.

    Note that all major engine mount bolts are "stretch bolts" which must be renewed if removed.
    Bearing this in mind it is entirely possible that one of these bolts may be faulty and snapped. Gambba on this forum had this problem I believe last year.

    Also if work has been under taken it then past which involves the removal of a mount (cambelt, water pump etc) then maybe the mounts aren't tight?

    I hope you get to the bottom of your problem. Let me know if you need any other pics.

    [/ QUOTE ]

    Your a star mate, thanks for this, more firepower /ubbthreads/images/graemlins/grin.gif

    When you say that mount number 5 is right side I take it that means Drivers side yeah?
    #8
  10. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Apr 1, 2005]
    Indeed number 5 is the drivers (cambelt) side.
    #9

Share This Page